3 Replies Latest reply on Sep 26, 2015 5:01 PM by auxy

    System hang while using Quicksync Video

    auxy

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue AND 'does it fail every single time, or only sometimes?' If you can offer a % rate please do.

      Intermittently when using quicksync the entire machine will hang, with repeating audio. Nonresponsive to all user input and it takes 30-45 seconds to respond to the soft reset button on the case.

      Hardware (HW)

      Brand and Model of the system.

      Custom-built with Intel Core i7-4790K and Gigabyte GA-Z97MX-Gaming 5 mainboard

      Hybrid or switchable graphics system? ie Does it have AMD or NV graphics too?

      Not switchable, but also using Sapphire Tri-X OC Radeon R9 290X GPU

      Make and model of any Displays that are used to see the issue (see note2 below).

      LFP = Local Flat Panel (Laptop panel)

      EFP = External Flat Panel (Monitor you plug in)

      ASUS VG248QE (on Radeon R9 290X)

      ASUS VS229H-P (on Intel HD 4600 or Radeon R9 290X; issue occurs either way)

      HP w1907 (on Intel HD 4600)

      How much memory [RAM] in the system (see note2 below).

      16384MB

      Provide any other hardware needed to replicate the issue.

      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      VG248QE on DL-DVI-D

      VS229H-P on HDMI

      w1907 on DVI

      Hardware Stepping (see note1 below).

      http://i.imgur.com/yeWH3zj.png

      Software (SW)

      Operating System version (see note2 below).

      Windows 10 Pro N

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      1038.0

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      Intel HD, 154004.2

      AMD Catalyst 15.7.1

      SW/Apps version used to replicate the issue.

      OBS, Handbrake

      Configurations

      Single display, clone, or extended (see note2 below).

      Extended desktops

      Display resolution & refresh rate setting of each display (see note2 below).

      VG248QE, 1920x1080@120Hz

      VS229H-P 1920x1080@60Hz

      w1907 1440x900@60Hz

      AC or DC mode, i.e. is power cable plugged in or not?

      AC mode (not a laptop)

      How to repro

      Please provide steps to replicate the issue.  Thesesteps are very crucial to finding the root cause and fix.

      A screenshot to illustrate the issue is a huge plus. Avideo of the failure is even better! Attach to the post or provide the YouTube link.

       

       

       

       

       

       

       

      1. Open an application which uses QuickSync.

      2. Use QuickSync with the application (behavior observed in Open Broadcaster Software and in Handbrake.)

      3. Intermittently, the system will hang, with repeating audio and zero response to user input. This behavior can be observed with 0, 1, or 2 monitors connected to IGP. I have not tested exhaustively to see if the issue occurs with no monitors connected to the discrete GPU.

      4. Press the reset button on the front of the hung system and observe 30-45 second delay before the system responds.

      NOTE1: