4 Replies Latest reply on Oct 21, 2016 10:54 AM by Intel Corporation

    Lord of the rings battle for middle earth II crashes on intel i7 4770k running intel graphics HD 4600 on windows 10 64-bit, but worked fine on windows 7 64-bit.

    oxitran

      The game worked fine on all versions of the graphics drivers on windows 7, however has since not worked on any graphics driver on windows 10 running intel hd 4600 graphics.

       

      The game crashes on launch no matter what compatability mode I put it in. No change to the option ini have proved fruitful.

       

      The games internal crash report:

       

      Microsoft (R) Windows Debugger Version 10.0.14321.1024 X86

      Copyright (c) Microsoft Corporation. All rights reserved.

       

       

       

       

      Loading Dump File [I:\SteamLibrary\SteamApps\common\Lord Of The Rings Battle For Middle Earth II\DUMP_1.00.2194.40862_20160812-071108_97841C88-0A94-434c-BC21-989B5A9DC4D4_7772_11400.dmp]

      User Mini Dump File: Only registers, stack and portions of memory are available

       

       

      Symbol search path is: srv*

      Executable search path is:

      Windows XP Version 2600 (Service Pack 3) MP (8 procs) Free x86 compatible

      Product: WinNt, suite: SingleUserTS

      Machine Name:

      Debug session time: Fri Aug 12 07:11:08.000 2016 (UTC + 8:00)

      System Uptime: not available

      Process Uptime: 0 days 0:00:34.000

      .........................................................

      This dump file has an exception of interest stored in it.

      The stored exception information can be accessed via .ecxr.

      (1e5c.2c88): Access violation - code c0000005 (first/second chance not available)

      WARNING: Image I:\SteamLibrary\SteamApps\common\Lord Of The Rings Battle For Middle Earth II\game.dat section 6 extends outside of image bounds

      eax=00000000 ebx=00000001 ecx=00000000 edx=00000000 esi=00000438 edi=00000000

      eip=77e47a1c esp=0019ce1c ebp=0019ce28 iopl=0         nv up ei pl nz na po nc

      cs=0023  ss=002b  ds=002b  es=002b  fs=0053  gs=002b             efl=00200202

      ntdll!NtGetContextThread+0xc:

      77e47a1c c20800          ret     8