8 Replies Latest reply on Mar 18, 2016 10:58 AM by Intel Corporation

    Cant start hostednetwork on NUC6i3SYK

    jekain314

      I need to run the NUC in a headless configuration. Previously with a gen 5 NUC, I was able to do this.

      I started a hostednetwork on the NUC and then ran RealVNC from another TabletPC to use as the display.

      However, now with the new NUC6i3SYK I cannot seem to get the hostednetwork started.

      Possibly its a Windows 10 issue --- previously I was running Windows 8.1 on the NUC.

      The hosted network setup runs fine on other computers here that have Windows 10.

       

      I run

      netsh wlan set hostednetwork mode=allow ssid=miSSID key=11111111

      and all looks correct.

      However, I cannot see a hosted network on the Network Connections dialog.

      When I run

      netsh wlan start hostednetwork

      The hostednetwork will not start.

      The error says:

      "The hosted network couldn't be started.

      The group or resource is not in the correct state to perform the requested operation."

       

      Lots of info on this on the web re failure to start the hostednetwork.

      I have set the power management settings on my wireless adapter and no luck.

      I have reloaded all the most recent NUC wireless network drivers and LAN drivers:

      Wireless_18.33.0_PROSet64_Win10.exe

      LAN_Win10_64_20.7.exe

       

      still no luck.

       

      Suggestions welcome!!

          Jim

        • 1. Re: Cant start hostednetwork on NUC6i3SYK
          hegenious

          Hi jekain314,

           

          If your Windows 10 version is 'Professional' you may consider running the NUC headless by means of using native RDP?

          No need for a hostednetwork either.

          If not, teamviewer may be an option, but I don't know whether that needs a screen attached to the NUC, perhaps during initial setup only.

          • 2. Re: Cant start hostednetwork on NUC6i3SYK
            jekain314

            Thanks for the reply ...

            My NUC doesnt not have access to an existing network.

            That's why I need the hosted network.

            I am not aware that the RDP will work without a network.

               Jim

            • 3. Re: Cant start hostednetwork on NUC6i3SYK
              hegenious

              wasn't aware you're not connected to lan of some sort. Indeed, RDP requires a network.

              • 4. Re: Cant start hostednetwork on NUC6i3SYK
                jekain314

                More Information:

                I ran the command:

                netsh wlan show drivers

                and got the information as shown below.

                Note that this clearly states that:

                Hosted network supported  : No

                 

                So I guess the NUC with the Wireless-AC 8260 does not support the Hosted Network.

                Guess I should go back to the older NUC5i3 ...

                 

                Note the date of the intel wireless Proset driver  was said on the web (Drivers & Software) to be 3/1/2016 but below it says 1/5/2016 ...

                 

                Any thoughts would be appreciated.

                  Jim

                 

                 

                Interface name: Wi-Fi

                    Driver                    : Intel(R) Dual Band Wireless-AC 8260
                    Vendor                    : Intel Corporation
                    Provider                  : Intel
                    Date                      : 1/5/2016
                    Version                   : 18.33.0.1
                    INF file                  : C:\Windows\INF\oem31.inf
                    Files                     : 2 total
                                                C:\Windows\system32\DRIVERS\Netwtw02.sys
                                                C:\Windows\system32\DRIVERS\Netwfw02.dat
                    Type                      : Native Wi-Fi Driver
                    Radio types supported     : 802.11b 802.11g 802.11n 802.11a 802.11ac
                    FIPS 140-2 mode supported : Yes
                    802.11w Management Frame Protection supported : Yes
                    Hosted network supported  : No
                    Authentication and cipher supported in infrastructure mode:
                                                Open            None
                                                Open            WEP-40bit
                                                Open            WEP-104bit
                                                Open            WEP
                                                WPA-Enterprise  TKIP
                                                WPA-Enterprise  CCMP
                                                WPA-Personal    TKIP
                                                WPA-Personal    CCMP
                                                WPA2-Enterprise TKIP
                                                WPA2-Enterprise CCMP
                                                WPA2-Personal   TKIP
                                                WPA2-Personal   CCMP
                                                Open            Vendor defined
                                                Vendor defined  Vendor defined
                    IHV service present       : Yes
                    IHV adapter OUI           : [00 80 86], type: [00]
                    IHV extensibility DLL path: C:\Windows\System32\IWMSSvc.dll
                    IHV UI extensibility ClSID: {1bf6cb2d-2ae0-4879-a7aa-a75834fbd0e3}
                    IHV diagnostics CLSID     : {00000000-0000-0000-0000-000000000000}
                    Wireless Display Supported: Yes (Graphics Driver: Yes, Wi-Fi Driver: Yes)

                • 5. Re: Cant start hostednetwork on NUC6i3SYK
                  mikec_intel

                  Hi jekain314,

                   

                  I suggest you to review the article below 6725.

                  Remote Access to Intel® NUCs

                   

                  It is necessary to use a third party device.

                  Plug an Extended Display Identification Data (EDID) emulator into a graphics port on the Intel NUC. Some customers have reported success with devices like Fit-Headless, VGA Dummy, or Dr. HDMI.

                   

                  Regards,
                  Mike C

                  • 6. Re: Cant start hostednetwork on NUC6i3SYK
                    jekain314

                    you don't get a real remote desktop experience -- just the remote HDMI display.

                    cant use mouse or touch w/o even further devices in the integration.

                       Jim

                    • 7. Re: Cant start hostednetwork on NUC6i3SYK
                      jekain314

                      In researching the web I found this very interesting dialog over several years.

                      Its for the Surface 3, however it seems to cover the same issues with the hostednetwork.

                      The surface 3 hostednetwork also will not start with windows 10.

                      It seems Microsoft is removing the requirement for wireless drivers to have the hostednetwork capability.

                      This functionality appears to be replace with the capability for "WiFi Direct".

                      Per the below dialog, WiFi Direct does everything the hostednetwork used to do.

                      So it appears the problem is a combination of the drivers for the wireless adapters (e.g., the intel 8260 in the NUC6i3) and Windows 10 requirements for their drivers.

                       

                      The third party product "Connectify" claims to mechanize the WiFi Direct  as a replacement for the hostednetwork functionality.

                      But so far, I haven't got it to work for me as a Remote Desktop Protocol link ...

                      Maybe some else out there has resolved this issue.

                       

                      http://answers.microsoft.com/en-us/windows/forum/windows8_1-networking/netsh-wlan-start-hostednetwork-not-working-on/f414cea9-c110-483c-a3a2-840a4ce317e2?page=5&auth=1

                      • 8. Re: Cant start hostednetwork on NUC6i3SYK
                        Intel Corporation
                        This message was posted by Intel Corporation on behalf of

                        Hi jekain314,
                         
                        For remote access it will be necessary to change the settings of the wireless card driver and plug an Extended Display Identification Data (EDID) emulator to the NUC.
                        Right click the start button, select Device Manager, right click Intel® Dual Band Wireless-AC 8260, go to Power Management tab and disable the option Allow the computer to turn off this device to save power.
                         
                        Regards,
                        Mike C