2 Replies Latest reply on Jan 12, 2010 9:45 AM by tbessie

    DQ45CB BIOS 1.11 causing extreme system slowness...?

    tbessie

      I'm running Ubuntu 9.10 Server edition on my DQ45CB board.  I upgraded to BIOS revision 1.11 just now, and found it caused everything to run at a REAAAAALY slow pace.  Every operation, I/O or memory or processor, ran at about 1/8th speed of normal.  I don't know how a BIOS update could have caused this, but that's what happened.  Even the BIOS boot time itself seem to take longer, not just the OS boot time.  From my days as a systems engineer, I might attribute such behavior to a flood of hardware-level interrupts, though dmesg and syslogs, etc. showed no such interrupts, so it was confusing to me.

       

      When I back-rev'ed to 1.09, everything worked perfectly.

       

      Anybody else had this situation?  I can't figure out what might have caused it to happen.  I didn't see anything obvious in the logs, and I ran memtest86+ under 1.11 and saw no problems, as well.

       

      - Tim