0 Replies Latest reply on Jan 10, 2010 9:38 PM by nogobios

    DG33TL freezes on BA_

    nogobios

      So here's what happened:

      I was running perfectly fine on XP 32bit. I decided to install Win 7 x64. The process was going fine until about 3/4 down the 2nd bar (the long one) when an error came up about the boot record. I tried to repair it and put in my usb drive with the proper driver. I installed probably the wrong driver then hit next. The program searched for an installation of windows 7 for about 5 min before I decided it was shot.

       

      I rebooted and now I cannot get past the POST or whatever stage it's on.

       

      I can control-I into raid. I can F2 into BIOS.

      I have set the jumper to reset bios.

      I loaded optimal settings.

       

      I disconnected my video card. I disconnected 2 of the 3 sata drives attached. I even tried booting with no cd rom (IDE).

      Regardless of what settings I use the computer always freezes at BA_ in the lower right hand corner.

       

      I cannot get a drive to boot whether it's ide cd-rom or sata HDD.

       

      I can hear the cd-rom spinning up and searching but it never does anything.

       

      I didn't think the windows disc could effect the bios in that fashion. I just do not know what happened.

       

      I have searched on google and in these forums and can find no solution. I was working perfectly fine not long ago.

       

      The bios sees the drives sata HDDs and ide cd-rom.

       

      The raid configuration sees the two drives I put into raid0 and the storage drive I do not have in raid.

       

      the BA code refers to "Detecting presence of a removable media (IDE, CD-ROM detection, etc.)"

       

      I dunno what to try now.

       

      I read somewhere people disabled multi core stepping or some such. that feature is not offered to me in the management bios when the jumper is set to repair mode.