1 Reply Latest reply on Mar 17, 2016 3:16 PM by Dan_Intel

    s5000xvn doesn't start: POST red-amber-red-off


      My s5000xvn doesn't start.

      No beeps, no screen signal, POST LEDS stops at Red-Amber-Red-Off state, corresponding to datasheet it means: "Entered EFI driver execution phase (DXE)".


      My configuration:

      single Xeon 5060 (tried different one for testing),

      approved memory - one dimm configuration (tested 4 different dimms),

      no hdd (hotswap case disconnected),

      sc5400base chassis,

      550W PU (also tested 700W),

      no other peripherals (even a video adapter).


      My system had been working fine for several weeks until i shut it down - in ususal way, without powerloss or smth like that.


      All coolers work fine, PSU voltages also seem to be fine after startup, but bios is not loading, i think. If i try to switch on my motherboard without processor or with wrong dimm slot filled, it beeps. So i hope my problem is not some damaged electronics.


      I tried to clear CMOS, to force second bios bank boot by jumper - nothing helps.

      What else sould i try to do?

      Is there an opportunity to update bios somehow in my situation?