1 2 Previous Next 15 Replies Latest reply on Apr 27, 2016 2:43 PM by EstebanC_Intel

    DP55KG UEFI RAID 0 -> When fresh installing any OS (Win 10/Debian 8.3) No bootable device found

    Draenin

      I'm trying to fresh install Windows 10 in my PC.

       

      The BIOS has got configured Fake Raid 0 and UEFI. The installation program (from DVD) it's able to partition the disk (recognizes the RAID) and write in it the installation files. But in the very first restart the PC isn't able to boot. It doesn't find any bootable media (other than the DVD of course).

       

      Tried with Debian 8.3 to see if it was a Windows related problem. The exact same thing, Debian installer is able to partition the disk (again no problem with seeing the RAID) and write files in it, but in the first restart no bootable media is found. So I would rule out a OS related bug.

       

      The other option is my BIOS configuration. So I tried installing with UEFI but without RAID 0, no problem, it boot it nicely. When trying with RAID 0 but without UEFI, no problem either. So it seems that the problem is when both of them (RAID 0 and UEFI) are used togheter.

       

      I took some pictures of some of my BIOS configuration screens, and of the booting process, in case anyone wants to take a look to specific settings, BIOS version, fakeRAID firmware version, and so on. I'm using photobucket, not sure how to link the pics, but let's try:

       

      Bios by Magnetar | Photobucket

       

      Any help will be MUCH appreciate it.

       

      Thanks in advance,

        1 2 Previous Next