3 Replies Latest reply on Apr 16, 2016 1:22 PM by smith730

    Can't run BIOS recovery on s2600cp2


      I updated the BIOS on the s2600cp2 board from version 01.02.0003 to 02.06.0002. Its a pretty big jump but the notes said it was compatible. Now the system stays on the first screen that displays "Intel Corp... BIOS version... ect." I've left it running for as long as 30 minutes, nothing happens. I want to try to go back to 01.02.0003, which I can still download from the website but there aren't any recovery files. So instead I tried to do a BIOS recovery to any of the versions that give the BIOS recovery files for, which go back to version 02.02.0002. I moved the recovery jumper to pin 2 and 3 with the machine unplugged, plugged in the USB with the recovery files, and started it up. Most I got was the system LED blinking amber and no other error leds, which the screen just displaying the same first screen, two beeps and USB gets power then the USB light shuts off then screen goes black for a brief moment then repeats this loop. Left it going for 10 minutes and still nothing. I believe the EFI Shell should load, but I don't even get an option to get there. I tried hitting F2 and F6 to see if maybe that would work, nope.  Is there another way I can go about this?

        • 1. Re: Can't run BIOS recovery on s2600cp2



          We can confirm you are following the correct BIOS recovery procedure. Normally after moving the recovery jumper to positions 2-3 you insert the USB flash drive, press F6 to boot from the EFI shell and run the startup.nsh file. If you are not able to get the boot options try to power cycle the board and clear the CMOS battery for one minute and try again. If the issue persists the BIOS got corrupted and the board needs to be replaced.

          • 2. Re: Can't run BIOS recovery on s2600cp2

            I have same trouble.


            My Mobo is s2600cp2 and bios is 2.15.1227

            AMI Aptio setup utility  OABVH 0.17 x64 .   03/14/2013


            future use version    s2600cp.17.09

            mrc ver.                   1.0.018


            on serverboard Bios label = S6C  CS:7976    R01.03.0002


            I tryed bios update 01.03.002 to  the later version, but i failed.   Rerurn message is ' a file in the update package is incompatible with the target'


            I think that i will must try to update by later version of ami bios.


            In my system bios, NIC configuration menu is not present, so my server LAN port's have unabled until now.


            Intel S2600CP2 server board is very bad things, seriously bad things , and it's a big trouble maker.

            • 3. Re: Can't run BIOS recovery on s2600cp2

              Although I have successful update BMC,ME firmware to late version, only bios update is failure, to try every times.