3 Replies Latest reply on Mar 10, 2016 11:13 AM by Sukesh

    Need CMake 3.1+ for TinyB

    Sukesh

      First of all, happy to finally see BLE C/C++ library getting ready for use with Edison.

       

      The pre-requisite says,

      TinyB requires CMake 3.1+ for building and requires GLib/GIO 2.40+.

       

      GitHub - intel-iot-devkit/tinyb

       

      Where can I find the pre-requisites to get BLE development kick-started?

       

      TIA