1 Reply Latest reply on Mar 15, 2016 10:43 AM by allan_intel

    KVM in latest AMT version no longer working

    FrankWagner

      Hello,

       

      We are using AMT to remotely manage about 1500 POS systems.  We are in the middle of a rollout of 250 more of these systems but they come with AMT version 9.1.32.

       

      In the older version of AMT (9.1.0) the KVM viewers we use ( ultraVNC and KVMFree) are working fine, however in the latest version we can establish a connection but the screen stays black.

       

      Hardware of the NCR XR7 has also changed from a dual core to quadcore processor and a larger SSD drive, but I don't think these changes are causing the problem.


      The POS systems all have a second screen attached and the are also perfectly manageable in the older version.


      Steps taken :

      installed ME hotfix

      tried other viewers (tightvnc, latest ultra vncviewer)

      enabled/disabled remote support function BIOS

      tried all rfb protocol versions

      updated bios to latest version

       

      When I connect to a vnc session on the OS, it works.  Opening the intel tool it says that a remote session for AMT is established.  Mouse movement is also possible.  It seems that the graphics are the only thing that is not transfered to the client.

       

      Does anybody have an idea as to what is causing this problem and present a solution ?

       

      Thanks in advance.