1 2 Previous Next 25 Replies Latest reply on Jun 30, 2016 9:34 AM by EstebanC_Intel

    Bios 0036 update for NUC6I5SYH: Both self-extracting .exe package and .bio aren't working (see post for details)

    MikeMongeau

      Hey folks,

       

      Updating the bios should be easy right? That's what I thought, too, however the update available for bios 0036 on the 6th generation NUC's doesn't work for me.

       

      Methods tried:

      • Self-extracting .exe package
      • .Bio file

       

      What happens?

      In either case, whether I'm using the .exe to initiate the bios update from Windows 10 or if I'm using F7 to update the bios with the .bio file from a USB thumb drive, this is what happens:

       

      1. NUC restarts after I select to start the bios update. This is expected.
      2. NUC shows orange blinking light that continuously pulses (.5 sec on, .5 sec off, and so on). This is expected.
      3. NUC shows a black screen only. Meaning, I do not and cannot see if the bios update progress screen. This is NOT expected.

       

      Some more things tried:

      • I've tried letting the NUC just sit there hoping it would complete the bios update. After all, the documentation says the continuous blinking light is expected while the bios update completes. But, no. Even after several hours it still just shows a blank/black screen and the blinking light.
      • I've tried using a different HDMI cable (high speed one) to a different HDMI port on my TV. But, no. Either method still just shows the blank/black screen and the blinking light.
      • I've tried disconnecting the HDMI entirely and initiating the bios update using Remote Desktop in Windows. But, no. Still just shows the blank/black screen and the blinking light.

       

      Eventually, in all cases, I have to press-and-hold the power button to restart the NUC. This scares me, as it's never recommended to interrupt the bios update process. Fortunately, this didn't have any repercussions for me likely due to the bios update actually getting stuck and not kicking off (hence black screen and no bios update progress screen). The only abnormal thing I saw after doing this was a one-time error about something failing in POST, and the machine starts back up fine. Of course, upon checking the bios version I'm still stuck on 0028.

       

      What can I do? What am I doing wrong?

       

      I cannot for the life of me get the bios update to actually initiate because every time the NUC begins to restart to begin the bio update it gets "stuck" apparently and never actually kicks off the bios update. 

        1 2 Previous Next