3 Replies Latest reply on Mar 14, 2016 12:31 PM by mikec_intel

    NUC6i3SYH bios has detected unsuccessful post attempts

    NUCnoob

      Hello all,

       

      I have a NUC6i3SYH since one week now.

      It is equipped with:

      • 2x 4GB Kingston Hyper X (HX421S13IBK2/8, Impact)
      • Samsung MZ-75E500B 850 EVO SSD
      • Logitech K400 PLUS Touch Wireless
      • Windows 8.1 64 Bit

       

      When I first used it, it came with BIOS v. 024.

      Here are the settings which I changed from the default value:

      • In the point Devices / USB I switched off the "Portable Device Charging Mode"
      • In the Onboard Device Configuration I only use WLAN, the other things are switched off
      • In Legacy Device Configuration I switched off the CIR
      • In the register "Power" I changed the point Wake on LAN from S4/S5 to "stay off"

      In the register "Boot Priority" I did not change anything. But here UEFI and Legacy is both selected. In UEFI Boot Priority it says under "Boot Drive Order" - No Boot Drive

      In Legacy Boot Priority it shows my SSD (SATA: PORT0: SAMSUNG SSD 850 EVO 500GB: PART0: Boot Drive)

       

      To install Windows I used my USB Stick. On Boot I pressed F10 and choosed the USB Stick (not UEFI) to install Windows. In Windows I installed the drivers for

      • Chipset, version 10.1.1.9
      • Graphic, version 15.40.14.4352
      • Intel Management Engine, version 11.0.0.1202
      • Serial IO, version 30.63.1519.07
      • USB 3.0, version 1.0.0.42
      • WLAN, version 18.32.0

      Then I had no problems. Everything worked fine. But then when I shut down the system and it stays off, it shows the message: "bios has detected unsuccessful post attempts......." on the screen the next day I switched it on again. I can press "N" and it just boots normally. I can also enter the BIOS and just leave it without saving to boot into windows.

      But this message will come now nearly every boot.

       

      My first try to solve this was to update the BIOS to version 036. After the update I loaded default values and then did every setting which I used on the version 024 again. I also reinstalled windows in the same way again.

      But the message still appears.

      What i the reason for this message ?

      How can it be solved ?

      I saw in other forum that I can just switch off the failsafe watchdog. But in my opinion it does not solve the problem, it just don´t show the message.

      Could it be my RAM ? Its settings in BIOS are "automatic". Should I switch to manual or XMP instead ?