5 Replies Latest reply on Mar 15, 2016 8:19 AM by Intel_Alvarado

    Can't Install Intel Edison Dev Kit on Linux Mint 17.3

    cynitec

      I'm trying to install the dev kit using the install_gui.sh and install.sh scripts, but the Prerequisites page is saying:

       

      Unsupported OS
      Detected operating system is not supported. Supported operating systems for this release are:

        • Debian* 5.0 (Intel(R) 64), 6.0 (Intel(R) 64), 7 (Intel(R) 64)
        • Mint* 13 (Intel(R) 64), 17 (Intel(R) 64)
        • Ubuntu* 12.04 (Intel(R) 64), 13.04 (Intel(R) 64), 14.04 (Intel(R) 64), 15.04 (Intel(R) 64)

       

      I'm running Linux Mint 17.3 on a 2014 Macbook Pro 13 (11,1)

       

      Here is what uname -a returns:

      Linux MintMac 3.19.0-32-generic #37~14.04.1-Ubuntu SMP Thu Oct 22 09:41:40 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

       

      What am I missing here? Is there any way around this issue?