13 Replies Latest reply on Mar 31, 2016 11:57 AM by Intel Corporation

    NUC6i5syh Dead after Bios Update

    GavinSKL

      Hi Folks,

       

      I am wondering if anyone has the same problem like my NUC.

       

      I got my NUC6i5syh from newegg after installing Windows 10 Home it worked well for the first week, however from the second it started to pop up the boot failure message (start with no boot device and search for LAN boot source, but when I reset the BIOS to default it could boot normally, and the second day reset again...quite annoying), I was thinking the new version of bios may fix the issue so I download intel express bios update with bios version 0036, after running the software and NUC restart on its own but it stopped at this point, no more message post on the screen and the power light flashed (solid for 3 seconds and off 10 seconds).

       

      After waiting for 10 minutes I decided to restart but it seemed I cannot awake it again, the power light kept flashing the same pattern (solid for 3 seconds and off 10 seconds), and the fan spinned and stopped every 8 seconds, I was searching on the forus and did not find any user had this same issue.

       

      I tried to roll back to the old bios version 0024 and 0028 by using flash drive but still no post on the screen, both of my flash drives did not work ( 1 usb 3.0 64gb and 1 usb 2.0 8gb), the only difference here is the 8gb is a bootable drive, the light stay solid blue with the bootable drive but there is all I can expect (still no post on the screen).

       

      Does anyone know how to roll back to the old bios version through usb flash drive?

       

      Thanks in advance.

       

      Regards,

       

      Gavin