1 Reply Latest reply on Mar 7, 2016 11:48 AM by EstebanC_Intel

    Intel HD Graphics - HDMI e VGA non funzionano

    NicoFra

      Ho un PC Portatile ACER E1-510 che monta scheda video Intel HD Graphics driver versione 10.18.10.4276 SO Windows 10 Home. Il mio problema è che non mi invia il segnale video alle uscite HDMI e VGA e pertanto non posso più collegare il PC al televisore. Qualcuno potrebbe essermi di aiuto?

      Se avete bisogno di altre informazioni sul settaggio sono a Vs. disposizione.

      Grazie a tutti.

      Nicola

        • 1. Re: Intel HD Graphics - HDMI e VGA non funzionano
          EstebanC_Intel

          Hello, NicoFra:

           

          Thank you for contacting the Intel Communities.

           

          After using the translate option, I was able to find out you are not been able to use a second display via HDMI or VGA.

           

          In order to find out what could be the source of the issue, let's try the following"

           

          1. Test your system with another cable (HDMI or VGA)

          2. Try to connect the device to another port in your TV/monitor, to discard the port as the issue.

          3. Test a different Monitor/TV with your system.

          4. Please make sure you are using direct connections (no adapters, HDMI to HDMI / VGA to VGA).

          5. Make sure you have the latest drivers from your OEM (manufacturer of your device).

          6. Make sure you are using the hotkeys to add the second display to your system, regularly you can find them as fn keys.

           

          Acer drivers: Download Drivers and Manuals | Acer Official Site

          Generic drivers available for Intel® Pentium® N3520 processor: Drivers & Software

           

          While using OEM systems like yours, the recommendation is to download and install the drivers from your computer's manufacturer website.

           

          This is to avoid loosing any special features or settings while using the generic drivers from Intel®.

           

          If you are still having the issue after following the steps above, please let me know in order to further assist you.

           

          Regards,

          Esteban C