6 Replies Latest reply on Mar 7, 2016 1:50 PM by EstebanC_Intel

    Anyone having problems with the sound dissapearing?

    llswan

      I have just bought and installed my new NUC 6i5SYH. It's been fantastic but there is one issue I haven't solved yet.

       

      2x8Gb Kingston 2133MHz / DDR4 / CL15

      Samsung SSD 850 EVO SSD 500GB

      Windows 10 Pro

       

      I have installed the Graphics driver for this NUC from the download center but when I reboot it dissaperas leaving me without any sound device detected. So I reinstall the driver that seems to be lost after the reboot and then it works again. But everytime I turn of the NUC I have to reinstall the driver to get sound to my TV monitor. It's a pain. I found some ideas on the net but nothing has worked yet.

       

      Anyone have an idea?

        • 1. Re: Anyone having problems with the sound dissapearing?
          det_bradlee

          Have you also installed the standard audio driver, or just the graphics driver? Are you setting your TV as the default playback source? Are you actually turning the NUC off, or putting it to sleep/hibernation?

           

          In Windows 7, I have an issue with losing audio after waking from hibernation. Many other people lose USB devices during wake from hibernation as well. Using sleep instead seems to fix many of the issues, but that isn't a real solution.

          • 2. Re: Anyone having problems with the sound dissapearing?
            EstebanC_Intel

            Hello, llswan:

             

            Thank you @det_bradlee for the troubleshooting provided.

             

            May I add the drivers that should be used in your system.

            Download Graphics: Intel® HD Graphics Driver for Windows 7*/8.1*/10* for Intel® NUC

            Download Audio: Realtek ALC Audio Driver for Intel® NUC

             

            I look forward to your outcome with this.

             

            Regards,

            Esteban C

            • 3. Re: Anyone having problems with the sound dissapearing?
              llswan

              ok. I am actually turning off the nuc. And yes I have installed the realtek audio driver. And it is the Graphics driver that is mentioned that i have installed also. When I reboot the nuc indicates down in the right corner a loudspeaker with a cross over it. when I check to select a sounddevice both the hdmi and the 3.5 realtek are both light grey indicating that they cannot be chosen or anything. But when I reinstall the grahics driver they appear and the red cross over the loudspeaker in the lower right corner dissappears. And all is well again. Its as if the grahics driver  doesn't exist after a reboot. If after the installation of the driver I choose yes to reboot now then it doesn't work and i have to startover again. so I have to choose no, reboot later.

              Could it have somethinh to do with the bios? I haven't updated the bios  Should i have?

              • 4. Re: Anyone having problems with the sound dissapearing?
                EstebanC_Intel

                Hello, llswan:

                 

                Thank you for the information provided.

                 

                -I would like to know, are you currently using the latest BIOS version for your unit?

                -Is this happening all the times you reboot or start your system?

                -Have you tested your system with different cables?

                -Have you tested your system with a different TV or HDMI port in your TV?

                 

                Here you can find the latest BIOS version as of 3/4/2016: Download BIOS Update [SYSKLi35.86A]

                BIOS Update Instructions for Intel® NUC

                 

                I did perform some tests for a previous case on this and it worked fine for me, same unit, clean install of Windows 10* and installed chipset and graphics driver, rebooted the system several times and audio was recognized properly.

                 

                So let's find out what could be the difference in your case or what is missing to fix the issue.

                 

                I look forward to your reply on this.

                 

                Regards,

                Esteban C

                • 5. Re: Anyone having problems with the sound dissapearing?
                  llswan

                  Hello again!

                   

                  No luck with bios update. I followed the instructions and the screen went black. The the led on the front of the nuc started blinking orange. 1 sec orange and 1 sec off. It did that for about 25 minutes. (never stopped.) So I tried to Power up and when I did I got a message saying something similar to that the Bios was changed and that I could enter setup by pressing Y or trying to reboot using previous settings by pressing N. I chose N and the NUC thankfully rebooted.

                  When I got back into windows I got a massage that said "Current BIOS is an unsupported legacy BIOS."

                   

                  So I dont really know whats happened but the issues are not solved. Maybe I will just accept that I must install the Graphics driver after every reboot to get sound.

                  Because messing arround with the BIOS doesn´t make me very confident.

                  • 6. Re: Anyone having problems with the sound dissapearing?
                    EstebanC_Intel

                    Hello, llswan:

                     

                    Regarding the issue related to the BIOS, please perform the BIOS update again, that could be an issue with the BIOS update.

                     

                    -I would like to know, what is the monitor/TV that your are currently using?

                    -What is the current graphics driver that you have installed in your system?

                    -Have you tested the system with different cables?

                    -If available, please test the behavior with a different monitor/TV.

                     

                    I look forward to your reply on this.

                     

                    Regards,

                    Esteban C