2 Replies Latest reply on Mar 2, 2016 9:35 AM by allan_intel

    Intel RST shows replacement drive as "incompatible"?

    test152

      All,

       

      First time I have seen this particular issue and I'm not sure where to start. One of my clients has a RAID 1 array with (2) 1 TB drives. Yesterday one of the drives started clicking so I pulled it and replaced it with another drive. When I booted the computer, the new drive is listed as incompatible in red text and array is still degraded.

       

      Just to be sure, I pulled that drive and tried another replacement drive and still had that issue. Both the replacement drive and the original drive are Seagate 1 TB 7200 RPM SATA drives.

       

      I plugged each replacement drive into my workstation and formatted it NTFS before putting the drive in the problem machine, just in case there was some metadata left on the disk that was confusing the controller. (These disks are used but tested). No luck.

       

      Booted into the BIOS and made sure that boot settings didn't get set to AHCI for some odd reason. It's still on RAID.

       

      Other than the above things I've tried, do you have any other suggestions on where to start? I appreciate it!

       

       

      5.PNG