3 Replies Latest reply on Mar 3, 2016 8:29 AM by allan_intel

    Severe UI issues for the past 8 months,all other hardware is fine, is it a CPU issue?

    raelliott

      I've been posting around the internet for months trying to get help with this and my threads end up in obscurity or nobody can think of a solution. LinusTechTips, Overclock.net, the /r/TechSupport subreddit, forums for EVGA, Corsair, Adobe, Cockos. Anywhere that might lead to answers. I'm going to try to be a thorough as I can (I should be by now, as I've tried everything imaginable/at my disposal). I'll start with specs, examples of the issue, hardware troubleshoots and software troubleshoots I've tried. As this goes on it's constantly set me back in my full-time work to the point where I'm currently on hiatus until this is resolved. I can't really afford to buy any new parts, and I kind of regret locking myself into X99 chipset because of that. Please, if you think you have even an inkling as to what could be going wrong, lend me your knowledge, help me get back to work.

       

      CPU-Z validator: http://valid.x86.fr/4bqa7c
      pcpartpicker.com partlist in full: http://pcpartpicker.com/user/raelliott/saved/fndPxr

       

      Here is a compilation of visual examples of the issues I've been facing. I work (or try to when this isn't happening) as a freelance VFX artist and editor, the issue really is occurring differently in all my various apps, as well as just Windows itself. Every app I've been experiencing issues in: Adobe After Effects/Premiere Pro/Photoshop, Cockos Reaper, VLC, Dropbox, Minecraft Launcher, sometimes Windows itself, in general (i.e. browsing files in Windows Explorer).
      After Effects, Cockos Reaper (Aero and all visual FX disabled), Windows Disk Management, Cockos Reaper http://imgur.com/a/7M7s5
      Cockos Reaper (Aero and all visual FX disabled), Windows Disk Management, Cockos Reaper
      Desktop & Cockos Reaper: https://www.youtube.com/watch?v=UvkB2r_FI-o

      Desktop, Skype, Minecraft Launcher and Google Chrome: https://www.youtube.com/watch?v=GugHakMD2qY

       

      RAM: Tried reseating them in different configs, using all 4, then 2, then 1. Memtest found 2 of 4 sticks were faulty, removed them, ran the test again with just the two working ones and no errors reported. Not sure if my timings and all are alright, so not sure if that could be a culprit (check the CPU-Z link for those settings).
      GPU: Tried reseating it, dusted it, reinstalled new and old drivers using DDU for full effectiveness. No change. I don't know of a way which is best to test for faults in the GPU, so I tried games. When trying to run Rocket League, after a certain amount of time the screen would go all... tan, then black for a while, and it would either recover from it and sometimes say the display driver failed and recovered, or the computer would restart. If I tried to do ctrl+alt+delete, I know it was opening (I could hear it open, and if I got lucky I could get out of it) even with the screen black. Sometimes it's After Effects or another game I Was testing. A pop-up will say "Display driver stopped responding and has recovered: Display driver NVIDIA Windows Kernel Mode Driver, Version 361.75 stopped responding and has successfully recovered." If it doesn't do that? My mouse cursor will just DISAPPEAR, and the only way to fix it is reboot. Sometimes it'll only disappear on my second monitor, THEN the display driver will fail. And yes, I have tried using only one monitor and these issues still occur. The mouse disappearing is a very common issue I'll have, be it in a fullscreen application or even just on the desktop sometimes. Usually I just restart when this happens. launching Minecraft I have UI issues: I go to switch profile the UI goes invisible (or it's popped up but just not displaying it), and when I hover over the play button it doesn't turn blue like normal, it just makes the button disappear and it just says play (no outline of a button, no active/inactive/hover state, just the word). I did swap this out with a 560ti I have in my gf's computer, and the 980 worked fine there while the 560ti in my workstation still exhibited the issues. So I don't 'think' it's the GPU.
      MOBO: At one point, I decided it must have been the mobo based on replies I received on the various forums I posted too (it was a Gigabyte GA-X99-SLI) so I RMA'ed it and had to buy a new mobo just so I could continue to do my job (my current mobo is the ASUS X99-A USB 3.1). That did not yield new results, and the RMA returned with no issues found. Couple hundred dollars down the drain and I could not afford to do that again. I have the Gigabyte board still, don't know what to do with it. Considered swapping everything over onto it to see if it would make a difference, but I didn't want to risk messing up any hardware in the process, I don't love taking apart my computer again and again. And yes, I have updated and downgraded the BIOS to try different things. Currently I'm on the latest one for my mobo (2001).

      PSU: I don't have another one to use to run tests with, and can't really afford to spring for another one right now, so I'm not sure. I don't believe these issues are PSU related, but who am I to judge. At one point, I was using the ASUS AI Suite 3 to do a slight overclock, and it made things stable for awhile. Then the problems started to creep up again, I'm not sure if maybe I changed settings at some point and it led to this change or what, so I uninstalled AI Suite 3 and attempted to set values myself instead. It was difficult to get a stable setup going for awhile, the mobo wouldn't run the memory at 2800MHz using the XMP profile (it's advertised speed but I understand it's still an overclock), but with some tinkering I finally got it to do just that, with the CPU going at it's normal clock speed of 3500MHz. This leaves us at
      CPU: I tested it using both the Intel Processor Diagnostic Tool and HyperPi and it was fine. I don't have overheating problems or anything else other than the main issue with UI's everywhere.
      IPDT Results: http://imgur.com/Dz1MNal

       

      I've done a fresh re-install of Windows 7 today (unfortunately formatting the wrong SSD at first and wiping a lot of important backup files) and the issues haven't gone away in the slightest. I installed the bare minimum, things like NET framework, DirectX, video drivers, etc. and downloaded the Minecraft launcher to test as it's the fastest way to replicate it. Got the UI problem with ease. Installed Dropbox, went to the preferences and none of the buttons have a active/hover state, if I click one the window will open. The issues are more severe in the apps I need for work, which I haven't installed yet, which is why this is so pressing. If it was isolated to these other programs I could make do, but it's only gotten worse and fully stopped me from being able to work. I can't afford to buy another CPU right now, or even send this one off as an RMA, but I will if I absolutely know it's the issue: but I don't. Please, what could be going wrong? Wrong settings in the BIOS for the CPU/RAM? Bad CPU to begin with? I'm truly at my wit's end...