2 Replies Latest reply on Mar 4, 2016 5:03 PM by PabloM_Intel

    Unable to install npm modules on gen 2

    KS_Nathan

      I am unable to install npm modules like serialport,jsupm_xbee,xbee-api,coap etc on the board.Even though my version compatibility is matching.It is giving me errors which say,"check proxy settings or bad network settings."Even ihad tried to access the apt config file and editing the proxy settings but there seems to be no apt folder in the board.

      Any suggestions or insights to the problem would be greatly appreciated.