1 Reply Latest reply on Mar 2, 2016 10:57 AM by mikec_intel

    NUC5i5RYK mSATA HDD not bootable

    jeffwb2u

      I have 2 NUC5i5RYK units that I cannot make bootable to the mSata drives.  If I try to install Windows 7 x64, I can partition the drive, but it will not allow me to install the OS to it.  In the BIOS, I can see the mSATA drive under the Devices/SATA menu, but the drive does not show up in the UEFI boot window.  I have tried updating the BIOS to the most recent version, and I have tried multiple mSATA drives, but they all give me the same issue.  The mSATA drive was working, but I connected a SATA SSD drive torecover the OS to, and after that the system will no longer boot the mSATA drive, or allow me to install the operating system.

        • 1. Re: NUC5i5RYK mSATA HDD not bootable
          mikec_intel

          Hi jeffwb2u,

           

          Steps for Windows® 7 installation on Intel® NUC Kits 5th generation.

           

          Go to BIOS
          Enable UEFI and Legacy boot options at Boot tab.
          Enable USB Legacy and disable xHCI at Devices>USB tab

           

          xHCI disables USB3.0; however, we can activate the option after installing OS and drivers.

           

          Plug USB bootable drive (Win7 installed) to the NUC and restart the NUC, keep tapping F10 and select the option UEFI – USB bootloader.

           

          It is recommended to format the 2.5” Hard Disk Drive or M.2 SSD.

           

          mSATA drives were supported on previous NUC versions, such as, D34010WYK or D54250WYK.

           

          Regards,
          Mike C