3 Replies Latest reply on Mar 2, 2016 4:02 PM by aleki_intel

    SSD DC S3500 doesn't detect correctly in Sentey Docking station.

    Stormin_Norman

      Hi,

       

      I downloaded the Intel SSD Toolbox to test an SSD drive we have, but when I connect it through a Sentey Docking Station, the SSD Toolbox software doesn't detect it as an Intel Drive.

       

       

      It detects a 500 GB Seagate SATA drive that came with the computer, but it won't detect the DC S3500.

       

      I tried to use the "SSD-Life" utility and it detects it as an Intel and says it's working fine, but don't understand why the SSD Toolbox isn't able to detect it correctly.

       

      I will tell you that the drive shows as an "asmedia ASMT1051 USB Device" when plugged into the docking station.


      I've tried multiple SSDs and they detect as asmedia devices, but other software can still detect them correctly.

       

      I know it's the Docking station that's making it show as an asmedia, but any reason why the Toolbox software can't see it? Does it look at the Windows name?

       

      I just wanted to use the Intel toolbox to test it.

       

      Thank you