1 2 Previous Next 19 Replies Latest reply on Jun 28, 2016 2:45 PM by mikec_intel

    New NUC6i5SYK no HDMI signal to monitor.

    H2ooh

      I'm configuring my NUC as an HTPC running W-10. Using:

       

      Kingston Technology HyperX Impact 8GB Kit (2 x 4GB) 2133MHz DDR4  memory

      Logitech Wireless Combo MK270 with Keyboard and Mouse w/usb button xceiver

      Samsung 850 EVO 250 GB M.2 SSD

      Win. 10

      HDMI to Panasonic plasma TV ST-30  or hp w2338h (on the bench.)

       

      After running BIOS scan and update the system ran OK for a few hours but then shut when I wasn't around. Now there's no HDMI output when I boot the system up. Blue power light is on constant and HD indicator blinks normally when booting up.

       

      I tried power-on BIOS menu a coupla times... spkr attached, no beeps...no joy.  I tried pulling out the yellow BIOS jumper and booting....negative results. I can't tell if the thing is booting normally or not because I'm running blind.

       

      Is this a case for using a DOS-bootable USB stick and  resetting the BIOS.  Any suggestions?

        • 1. Re: New NUC6i5SYK no HDMI signal to monitor.
          Riffraff

          We have been building NUC's for resale for the past 3 years. Not until the NUC6 have we had a single problem. We are using exactly the same SSD and Ram you are and finally got Windows 10-64 to built until today when the SSD was no longer recognized. Regarding no video issues we typically will check to make sure the proper input (HDMI) is selected on the monitor. If that doesn't resolve the problem we remove the ram and insert only one module at a time in the top slot. POST beeps are off by default in the BIOS. Hope this helps. We are considering going back to the 5th generation NUC's only. Lost too much time and money on the newest generation.

          • 2. Re: New NUC6i5SYK no HDMI signal to monitor.
            H2ooh

            "POST beeps are off by default in the BIOS.".   Hmmmm... THAT's a handy feature!

            • 3. Re: New NUC6i5SYK no HDMI signal to monitor.
              MikeMongeau

              Do you see the Intel NUC splash logo during initial boot on the TV screen?

               

              I just built my NUC today (NUC6I5SYH), installed Windows 10, it was working good and then I powered it down to move it. When I turned it back on I did see the Intel NUC splash during start-up but then it would only boot to black screen after that. I'm pretty certain Windows wasn't actually booting. Did all of the typical stuff like going into BIOS and making sure it still saw my M2 SSD (it did) and that it was set as the first boot device (it was), etc. It was very weird. So...

               

              I re-installed Windows 10 off of USB and it's been working well since.

               

              During one of my online sleuth sessions trying to read about this I came across a guy -- can't recall where -- that said disabling "Turn on fast startup" in the Windows power option settings fixed his device or at least made it behave better. Something about the NUC or Windows having issues when the machine gets put into sleep/hibernate or shut down in a certain way. I share this with the caveat that I have no actual evidence proving it helped prevent the booting to black screen on my NUC again or not, but wanted to share in case you or others find it helps.

              • 4. Re: New NUC6i5SYK no HDMI signal to monitor.
                H2ooh

                Nope, no Intel splash screen on boot.

                 

                One of three things occur when I push the power switch:

                1. Nothing.... most of the time

                2. The blue "on" indicator LED on the front of the unit comes on solid, occasionally it blinks one time before solid "on" state.

                3. The little HD symbol on top of the unit, next to the power-on switch, blinks continuously until I power the unit down, no blue LED.

                 

                From what i've observed, I'm certain the unit is not sending out an HDMI signal. There's no wake-up trigger to the monitor.... the monitor is in HDMI mode.

                 

                The only problems prior to the failure was a reload of the ethernet adapter driver because I accidently zapped the original one and a couple  of reboots to get the screen to come up. My understanding is that the reboot of the NUC/Win-10 setup to fix a blank display is a known problem.

                 

                I have a case in with Intel support.

                • 5. Re: New NUC6i5SYK no HDMI signal to monitor.
                  mikec_intel

                  Hi all,

                   

                  I noted you are getting video issues with our latest 6 gen NUCs and random black screens. We need to narrow down the issue. There is a known issue after BIOS update (version 0033). After BIOS update the NUC will not boot if you are using a M.2 SSD. It is necessary to get into the BIOS>Advanced>Devices>PCI and enable M.2 slot. Then, save changes and restart the system.

                   

                  It is very important to keep UEFI and Legacy Boot options available; there are still many Legacy devices in the market (monitors, keyboards, mouse, DVD Rom) and many others.

                   

                  In regards the video (HDMI), 6gen NUCs support the technology 1.4b. It is very important to use high speed HDMI1.4b cables.

                   

                  If you customized the BIOS configuration and NUC is not booting or not possible to get into the BIOS; I suggest you to try with the power button menu or recovery option.

                   

                  Power Button Menu (page 64)
                  1)Push the power button and holds it down for 3 seconds
                  2)The system will emit three short beeps from the front panel (FP) audio port, then stop to signal the user to release the power button. 3)The FP power button LED will also change from Blue to Amber when the user can release the power button.
                  4) User releases the power button before the 4-second shutdown override

                   

                  NUC will display the options to get into the BIOS, disable Fast Boot, Update BIOS and more

                   

                  Recovery option (Without BIOS configuration option)

                  It is not necessary to plug a USB drive to the NUC.

                   

                  http://downloadmirror.intel.com/25507/eng/NUC6i5SYB_NUC6i3SYB_TechProdSpec01.pdf

                   

                  Let me know your findings.

                   

                  Regards,
                  Mike C

                  • 6. Re: New NUC6i5SYK no HDMI signal to monitor.
                    H2ooh

                    I've tried the power-on method and the USB/jumper removal method multiple times.

                     

                    When I press the power-on switch I get inconsistent results. It usually takes 3-4 attempts (waiting 10 seconds or more between attempts) before there's any response and then it's sporadic. Ocassionaly the blue light will blink three times every 4 or 5 seconds. Sometimes the HD indicator will flash and continue to do so until I power it down (as long as 15 minutes). And every 10 or 15 tries it will ping the HD indicator for a second and then light up the blue light continuously until shutdown. I'm using a spec E318727-S 6-ft high-speed cable that supports 4K 3D video and meets HDMI 1.4b specs and I've tried 3 different HDMI displays. The cable worked OK on the unit before the failure.  The failure occurred after an auto-update of all detected drivers.

                     

                    Intel support suggested the power-on update. Failing that, they suggested removing all memory, m2 ssd, USB devices and powering up. It didn't work.

                     

                    The video, audio have never worked since the failure. I've never observed a USB thumb drive read since the failure occurred.

                    • 7. Re: New NUC6i5SYK no HDMI signal to monitor.
                      rado77

                      Try this: reset BIOS via on-board jumper (because maybe you selected in BIOS "Fast Boot" capability). When it's selected, NUC is booting to Windows so quickly, that monitor is still "starting". And when monitor shows any information, Windows (10) boot process is in step to show user login page. But something went wrong with newly installed drivers and Windows stops booting before login page. Maybe that's why monitor doesn't shows anything - Windows crashes during booting process but boot process is so quick that monitor still doesn't start and that's why you don't see anything on monitor...maybe.

                      But really try to reset BIOS via on-board jumper and let us know...

                      • 8. Re: New NUC6i5SYK no HDMI signal to monitor.
                        H2ooh

                        I've tried the procedure you suggest about 10 times.

                        A typical attempt goes like this:

                        1. Remove BIOS jumper and all peripherals except HDMI cable, monitor, USB thumb rive w/.BIO file in the root and wired keyboard.

                        2. Insert power cable and depress power.

                        3. Wait 10 to fifteen seconds.

                        4. Result..... nothing, no lights, no HD indicator, no thumb drive hits, no wake signal to the HDMI monitor.

                         

                        If I continue to depress the power-on button I might get a response from either the HD indicator or the blue LED. But the USB thumb drive never receives a hit and the monitor never get a signal.

                         

                        Note: the monitor is often in standby and will wake instantly with the first hit. But I usually wake it before the first attempt.

                        • 9. Re: New NUC6i5SYK no HDMI signal to monitor.
                          rado77

                          Like Mikec_Intel said : did you upgraded BIOS to .033 ? If yes, the problem with booting is related to .033 BIOS verison and using M.2 disk. Try to remove M.2 disk and turn comp ON...that's probably the last thing waht we can do...or maybe use miniDP reduction to HDMI if you have one....maybe only HDMI output failed...

                          • 10. Re: New NUC6i5SYK no HDMI signal to monitor.
                            H2ooh

                            I've tried removing all components and replacing one at a time and powering up. I've also tried removing the M.2 card and the memory separately.

                             

                            I packaged it up and sent it back to the vendor yesterday. I ordered a new unit from Amazon with a Wednesday, March 23 - Friday, April 1 ship date.

                             

                            I'm glad I'm not a logistics manager on the NUC 6th gen line.... I think they're busy right now.

                            • 11. Re: New NUC6i5SYK no HDMI signal to monitor.
                              mikec_intel

                              Hi All,

                               

                              I regret the inconvenience.

                               

                              Intel released a new BIOS version, it is 0036. It solves the M.2 SSD issue and some other minor issues.

                               

                              Perform the BIOS update with the recovery method, using 1 memory stick, make sure you are using a high speed HDMI 1.4b cable.

                               

                              If you are able to update the BIOS go to Advanced>Performance>Memory tab and enable “Round Trip Latency Optimization”

                               

                              Download BIOS Update [SYSKLi35.86A]

                               

                              Recovery BIOS Update Instructions for Boards and Kits

                               

                              Regards,
                              Mike C

                              • 12. Re: New NUC6i5SYK no HDMI signal to monitor.
                                MikeMongeau

                                Mike, can you explain more about what this does?

                                 

                                • Advanced>Performance>Memory tab and enable “Round Trip Latency Optimization”
                                • 13. Re: New NUC6i5SYK no HDMI signal to monitor.
                                  mikec_intel

                                  Hi H2ooh, rado77 and MikeMongeau,

                                   

                                  In regards the BIOS update process,

                                  1-we need to add 1 piece (module) of memory and you can keep or not the M.2 SSD inside the NUC. Plug HDMI cable to the NUC.

                                   

                                  2-It is necessary to copy and paste the BIOS file SY0036.BIO in the root of a USB 2.0 pen drive if possible. You can use USB 3.0 too.

                                   

                                  3-Remove BIOS configuration jumper, plug USB 2.0 with BIOS file and turn the system on.

                                   

                                  The BIOS update is automatic.

                                   

                                  The Round Trip Latency Optimization improves memory (RAM) performance with the NUC. More details about the troubleshooting at

                                  DDR4 Memory Fix for NUC6i3SYK/H and NUC6i5SYK/H

                                   

                                  Release notes of BIOS file SY0036

                                  https://downloadmirror.intel.com/25822/eng/SY_0036_ReleaseNotes.pdf

                                   

                                  Regards,
                                  Mike C

                                  • 14. Re: New NUC6i5SYK no HDMI signal to monitor.
                                    MikeMongeau

                                    Thanks, Mike!

                                     

                                    Note, my NUC is mostly working fine. I can boot mine up and use it normally. My only issue is that occasionally -- maybe 2-3 times per week -- my NUC hangs and requires a hard shutdown by holding the power button for 10 seconds or so. The only meaningful event that shows in Event Viewer is a critical one indicating the computer was shut down unexpectedly. Have no idea if this is related to drivers, my older 0028 bios or what, but wanted to share for completeness.

                                     

                                    As for the bios update...

                                     

                                    A) Tried using the self-extracting .exe package for 0036. System initiates a shutdown, the NUC shows a continuous orange blinking light, but no video comes up showing the install progress. I've left it here for hours and it never changes. In other words I stare a blank/black monitor. It requires me to do a hard shutdown again (scary! given bios are supposedly "updating") and restart. I get some message about POST failing after interrupting the bios update and then Windows 10 reboots normally. Subsequent reboots don't show that POST error. Checking bios and it's still on 0028.

                                     

                                    B) Tried using the .bio package on a USB stick and the F7 start-up option to update bios. If I go and select the .bio file the system initiates a shutdown, but like above, the NUC just shows a continuous orange blinking light and no video comes up to show the install progress.

                                     

                                    For option (B) is it absolutely required that the bios jumper is removed to update bios? Any clue why neither methods have worked for me? I've tried several HDMI cables, different ports, and even trying it with no HDMI plugged in (i.e. initiated the self-extracting package using Remote Desktop). No matter what I try I can't get 0036 bios update to actually initiate. Thoughts?

                                    1 2 Previous Next