12 Replies Latest reply on Mar 2, 2016 12:53 PM by oteb

    Galileo doen't execute "Blink" example. I think it's something related to 732 firmware version

    oteb

      Hello,

       

      I'm having some issues when trying to use my first Intel Galileo board.

       

      I am running on a machine with windows 8.1 dual boot with Ubuntu 14.04.

       

      On Linux:

      I can upload sketches using the Arduino IDE perfectly, but the board simply doesn't seem to execute them. For example, I uploaded the "Blink" example and the led 13 doesn't blink. I selected the correct board and the correct serial port on IDE. I thought that maybe the led was damaged, but tried with another board and still doesn't blink.

      Furthermore, when trying to update the firmware, the progression bar get stucked in the beginning, without any error or warning. I even left the update running for 3 hours and nothing. My current firmware is 732, and I'm trying to update to 1.0.4 using the firmware updater tool provided by Intel.

       

      On Windows:

      When I try to upload the Blink stech to the board, the following error appears:

      i586-poky-linux-uclibc-g++: error: C:\Users\USER\AppData\Local\Temp\build3895975421371292403.tmp/core.a: No such file or directory

      Error compiling.

      When trying to update the firmware using the tool provide by Intel, I get the following error:

      Galileo not found on COM1! Please make sure that you select the correct serial port and that you have permission to access.

      I tried to change the COM port to another number and it still fails. Sounds like a driver problem, but the board is recognized perfectly on device manager and in the IDE.

      Installed with the installer provided by Intel: http://downloadmirror.intel.com/25028/eng/iotdk_galileo_win_installer.exe.

      Also, I have nothing else connected to the board and followed all the steps in the starting guide on Intel website.

       

      Can someone help me please?

       

      Thanks in advance,

       

      Roberto