1 Reply Latest reply on Feb 26, 2016 4:13 PM by mikec_intel

    After BIOS setup, screen will not work

    tadeus

      Hi,

       

      i got a DN2820FYKH nuc.

       

      I wanted to install a new ubuntu system and at first i did these instructions: http://www.intel.eu/content/www/eu/en/support/boards-and-kits/000005471.html

      1. Press F2 when prompted during boot to enter BIOS Setup.
      2. Press F9 to set all BIOS options to default values.
      3. Select Advanced.
        1. On the Devices and Peripherals > SATA menu, Chipset SATA Mode to AHCI.
        2. On the Boot > Boot Priority menu, in the Legacy Boot Priority pane, Legacy Boot is disabled (unchecked).
        3. On the Boot > Boot Configuration menu, in the UEFI Boot pane, OS Selection is set to Windows 8.X.
      4. Press F10 to save and exit BIOS Setup.

       

       

      Then i pressed F10, the System did a reboot and since that time my screen switched permanent on and off in a fast way. I tried a second screen, and at this screen i got a big nice colored grid through the whole screen.

       

      I tried already the jumper method but it didnt changed the situation.

       

      What can I do to get my nuc back?

       

      Thank you in advance.