2 Replies Latest reply on Feb 27, 2016 10:20 AM by Adam_N




      in my environment i have server with two nic on board, where:

      • nic1 (first nic) i want use it for ipmi sol
      • nic2 (secon nic) i'm using it for server connection


      I have configured ipmi lan like below:

      ipmitool lan print
      Set in Progress         : Set Complete
      Auth Type Support       : NONE MD5 PASSWORD 
      Auth Type Enable        : Callback : 
                              : User     : 
                              : Operator : 
                              : Admin    : 
                              : OEM      : 
      IP Address Source       : BIOS Assigned Address
      IP Address              :
      Subnet Mask             :
      MAC Address             : 00:15:17:a8:1e:d2
      SNMP Community String   : 
      IP Header               : TTL=0x40 Flags=0x40 Precedence=0x00 TOS=0x10
      BMC ARP Control         : ARP Responses Disabled, Gratuitous ARP Disabled
      Gratituous ARP Intrvl   : 2.0 seconds
      Default Gateway IP      :
      Default Gateway MAC     : 00:00:00:00:00:00
      Backup Gateway IP       :
      Backup Gateway MAC      : 00:00:00:00:00:00
      RMCP+ Cipher Suites     : 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14
      Cipher Suite Priv Max   : XXXXXXXXXXXXXXX
                              :     X=Cipher Suite Unused
                              :     c=CALLBACK
                              :     u=USER
                              :     o=OPERATOR
                              :     a=ADMIN
                              :     O=OEM

      From what i read ipmi 1.5 isn't  supporting vlan tagging. NIC is connected to switcha with configured access vlan(untagged traffic or port vlan)

      Unfortunate ipmi lan doesn't respond to icmp traffic.


      Attached configuration works properly on other servers, but this model does not want to cooperate. I checked the configurations on other identical server configurations and the behavior is the same everywhere.


      My OS: Linux


      Thanks in advance for any help