2 Replies Latest reply on Jan 8, 2010 11:54 AM by DouglasLinhares

    BIOS update crashed (D945GTP Motherboard)

    DouglasLinhares

      Hi everyone.

       

      Hope I can get some help here because I don't know what else to do. First of all, sorry if I make english mistakes here, I'm from Brazil.

       

      Here is the thing:

       

      I was experiencing some problems with my memories sticks and after a research over the internet i read that a BIOS update would help me. So I come to Intel site and downloaded the version 1788 of the BIOS (recommended for my motherboard before I update to the last release) and ran the application that makes the BIOS flash.

       

      The application asked me if I really wanted to do this since my BIOS version was newer than the 1788 version. I answered "Yes" and the application restarted my computer to take the process.

       

      After the restart, messages of the flash process appeared on a black screen and all of them was reporting "Success"... After all messages were gone, the computer restarted again. After this second restart I could saw a new BIOS logo screen indicating that the BIOS version really was reverted, but after this screen the system started to show some posts (like "8B" for example) and stops on "5A". Now, all the times I try to power on my computer it stops on this "5A". The screen remains black with this post on the inferior right corner and nothing happens.

       

      I tried so far to clear the CMOS but didn't worked. Also tried to disconnect all my hardwares from the board (HD, VGA board, etc) but still getting the same problem.

       

      My computer no long starts

       

      Anyone can give me an idea? It is possible to recover the BIOS even with the fact that the computer does not reach the time of loading the Hard Drives or Floppy Drives?

       

      Please, if somebody can help me I'll be thankful 4 the rest of my life

       

      Thanks!

        • 1. Re: BIOS update crashed (D945GTP Motherboard)
          Cpt.Dogfruit

          Have you tried reflashing the BIOS?

           

          Also disconnect all devices that the system dosent need to boot, so no jeyboard nor mouse nor any HDD nor ODD, then see what happens when it boots. IF it boots normally and gets to the point where it say that there is no bootable device then start adding one device at a time, and then booting to see if it gets to teh same place, at some point you will add a device and it will get stuck. That will be your issue.

          If you take everything off and it still gets stuck you need to start changing graphics and memory around

          • 2. Re: BIOS update crashed (D945GTP Motherboard)
            DouglasLinhares

            Thanks for the answer. I've tried already to take off all non bootables devices but it is still getting stuck. Also tried to take off the Graphics Card. I'll try to change the memory sticks between the memory banks.

             

            One question: How can I reflash the BIOS? There is a way on my actual situation?