1 Reply Latest reply on Feb 24, 2016 4:24 PM by mikec_intel

    NUC DN2820FYKH problems with Bios 0053 settings and audio


      Hi to All! Sorry for my bad English...


      1. NUC DN2820FYK0 (second revision, CPU N2830), Bios 0053. If in Bios settins enable Intel Sound Logo and disable onboard audio, then after saved settings and reboot, NUC is halted and dont starts after NUC graphic logo.


      Workaround: press Power Button for 3 seconds (number of sounds in speakers) and see Recovery Menu, then press F2 to enter Bios settins, then enable "Audio" and disable Intel Sound Logo. Then all OK.


      2. NUC DN2820FYKH0. Under FreeBSD operating system with Bios 0053 no sound. With Bios 0052 sound is OK with workaround kernel settings # sysctl dev.hdac.0.polling=1. Without this workaround setting (by default is # sysctl dev.hdac.0.polling=0) no sound too.


      But in Bios 0053 no sound in FreeBSD with both settings #dev.hdac.0.polling=1 and =0.