1 Reply Latest reply on Feb 24, 2016 3:59 PM by Dan_Intel

    Intel S5400SF CPU Change Causing Errors


      Intel(R) Server Board:           S5400SF

      Intel(R) Server System:        SR1560SF

      System BIOS:                     S5400.86B.07.00.0033

      BMC Firmware Revision:      0.11

      HSC Firmware Revision:      2.09

      SDR Revision:                    SDR Package 11


      I recently purchased new processors for my server. I was previously using 2 L5410s, and purchased 2 Xeon X5492s (matched pair).

      I do know that the official compatibility does not list the X5492 for this board, however I noticed on the product specification pages that the X5492 only works on the same chipset and server system that the board works on (pictures attached).


      However, that is not my current concern.


      When swapping to the X5492s, the server fails to boot and I get 3 long beeps from POST. I looked it up, and every solution says its a memory issue.

      I tried rebooting with only 1 DIMM chip, 1 pair, etc, but nothing has worked so far. When I switch back to the L5410s, the server boots perfectly.


      I know that this board and CPU are no longer supported, but any help would be very appreciated.


      Thank you,




      Iscar Ogourousis