1 Reply Latest reply on Feb 23, 2016 7:19 AM by Amy_Intel

    NUC5CPYH  Unable to boot from *any* connected device

    ShanDestromp

      So I just got a new NUC5CPYH and I'm trying to install...anything onto it. The system BIOS launches; detects all the devices but after the BIOS I get bupkis. If I hit F10 I can select the appropriate device but from there the screen just goes black. No error messages, the screen is still displaying (EG there are not any "NO INPUT DETECTED" messages on my screens). The system isn't locked up, I can CTRL-ALT-DEL just fine but nothing actually works.  As a side note I can *only* get **any** display via HDMI.  My monitors (tried 3 acers of various models) as well as two TV's (one cheap Sansui and a 70" Sharp) all display via HDMI fine however through VGA I *always* get nothing.  Input is found however nothing displays (no BIOS screen etc).  This isn't a real problem as I don't intend to use VGA normally but something I decided to test to be thorough.

      I've tried all combinations of the USB ports; UEFI installs; legacy etc. At this point I've also tried BIOS ver 44 (came with it); 47 and 48 as well as doing BIOS recovery(including resetting defaults each time and trying with just defaults) and even pulling the CMOS battery thinking maybe I'd screwed something up.

      At this point I'm lost; I'm thinking maybe I have a bum unit but I'm hoping that I'm just overthinking things here.

      Note: Specific devices I've tried to boot from include a known bootable PNY 16G USB stick with Win7 on it; reformatted the same with several Linux Distro's; and tried Linux / Win 7 on a random assortment of Samsung, Sandisk, Kingston and PNY SD cards, USB keys etc; as well as even trying to "pre-install" Linux to my SSD. Also note all of the USB devices are USB2.0; with the exception of a 2.5" Drive enclosure (USB3.0) which I've also tried various OS's to install from.  The drive(s) in the enclosure are not the same as the SSD which is attached directly to the unit.