7 Replies Latest reply on Feb 21, 2016 8:17 AM by Vincenttor

    NUC6i5SYH - Problems installing any windows OS X64

    Vincenttor

      Well, this morning i was quite happy because my NUC came with the mail.

      Installed everything :

       

      NUC6i5SYH

       

      Kingston Technology SSDNow - M.2 - 120GB

      SM2280S3/120G

       

      Corsair Value Select - DDR4-2133 SO-DIMM - 16GB

      CMSO16GX4M2A2133C15

       

       

       

      Connected it to a screen, put a usb stick in the computer with Windows 7 on it.

      It started , began with the installation,  but when it was at about 70% expanding files for installation or something after copying,  i got a error  0x8007025d

      25119702226_702a9ed2fa_h.jpg

      So i started searching on the problem and found numerous solutions.

       

      I have taken out the ram memory one by one and tested again and again to install.

      Then i updated the bios to 00033 , the latest version at this moment.

      24779650089_d634e21184_h.jpg

      Also had to reboot it by holding on/off switch and even take out of the power plug because the bios hanged 2 times when changing a setting that it did not seem to like......

       

       

      Checked to be sure in the horrible bios if the settings for the hard disk here on AHCI since i got later some other problems , windows setup telling me that the both harddisks where maybe not supported for booting.

      I got this problem solved by pressing Shirt / F10  at the install screen.

      Using Diskpart / list disk / Sel disk X / clean / set primary etc etc.

       

      So i thought well this would do it, but i was wrong,  after 84% it hang again, suddenly gave a blue screen that i then googled again

       

      24515461634_60761e2489_h.jpg

       

      Did not came far with many of the solutions and tried again after some reboots and even downloaded another image from Microsoft with windows 8 to see if this would work.

      This looked promising when i tried to install it again but after a little while the install screen disappears and there we go again :

      24781291239_598def154d_h.jpg

       

       

      I have been busy from this morning 8.00 Am till now 6.28 PM getting this working......

       

      Then i thought, let's try to install a 32Bit version,  and within 15 minutes or so i have windows running.

      Not knowing that windows 7 did not support usb3 drivers , so i could not enter a name or move the mouse, found this solution here on the forums.

      But this tells me that the hardware does seem to work right ?

       

      Only when trying to get X64 i get all kinds of problems, such a waste of Ram memory

       

      So anyone, please , this is freaking me out at the moment after so many hours of ruined time that i could have used for rebuilding my home , hmm.

      Hope someone has an idea what to do because i am thinking to return this piece of ....... also better could have read on the forum since i see that there are already strange bugs and many NUC's that died after a few days.

      I do not hope this is one of those batches that dies on me when it finally works.

       

      Thanks

        • 1. Re: NUC6i5SYH - Problems installing any windows OS X64
          Vincenttor

          I must add, that i tried to install the windows 7 with the usb3 drivers added and this does get me to the screen where i have to enter the computer name and user name but the drivers does not seem to do the trick.

          So i thought i am going to try windows 8 x86 but this gave me almost at 90% the same bluescreen with the IRQL NOT LESS OR EQUAL.

          What is wrong with this thing.....

          • 2. Re: NUC6i5SYH - Problems installing any windows OS X64
            jasonNUC

            Hello,

             

            Sorry if this comes across the wrong way, but have you tried more than one USB stick?  I had no end of issues installing Windows on one NUC, until I realized there was something incompatible about particular USB flash drives. 

            • 3. Re: NUC6i5SYH - Problems installing any windows OS X64
              Vincenttor

              Hi Jason,

              not at all !

              Stupid that i haven't even thought of trying this....

              Tomorrow i will drive to a friend of mine to borrow his usb-dvd player and pick that up to test as well with a cd instead of usb.

               

              I never thought of it that maybe the usb stick has problems with the nuc, it is a kingston data traveler 16G  usb2.

              It is working since i have installed most computers with this stick, but who knows.

              Going to bed first it is 2.40 AM  been busy with it for to long now but it must work i cant stand it ! haha

               

              Will report back when i wake up.

              • 4. Re: NUC6i5SYH - Problems installing any windows OS X64
                ganboing

                I think the very first thing you could consider is to check the integrity of your installation media, as well as the source of the installation media (Is the ISO downloaded from Microsoft Website? Have you checked the sha1sum of the ISO?). You may also need to perform a memory check, if the BSOD is caused by memory errors. I brought my NUC6i3SYK a month ago. Had no problem running Windows 10 x64 or Ubuntu 15.10 x64 so far with HyperX + Samsung 950 pro.

                • 5. Re: NUC6i5SYH - Problems installing any windows OS X64
                  Vincenttor

                  I did download it from the Microsoft servers.

                  A moment ago i reinstalled my dad his laptop with that same usb stick that contains windows 7 x64.

                  It's not the iso that is damaged i guess then.

                   

                  I have taken the nuc apart, written the full story in a email to the seller with a question if i could return the items and change them for another system.

                  When reading some posts in another topic , a person told he was already sending his nuc for the 3th time, that made the decision easy to do this.

                  And several of these stories with similar problems about this model.

                   

                  Since i want to run my home automation software (not cpu hungra at all)  from this system i need to be sure it will work and not every x time that it is broken or need to get send back.

                  I probably would have done better research to this , but since i read some topics of users that used it for their system (older nuc models) and no problems.

                  I automatically thought this new model would be good, maybe even better.

                  Man, how wrong could you be..

                   

                   

                  So Thanks for the tips this far, topic can be closed, the NUC is a no go for me.

                  Pity because the system is nice small and does not use to much power.

                  • 6. Re: NUC6i5SYH - Problems installing any windows OS X64
                    jasonNUC

                    That's very interesting, because that's one of the USB sticks I had issues with (the little silver one).  It seems there's a compatibility issue, at least for OS installation, with some NUCs and some USB sticks.  I've had several USB sticks that work fine on some NUCs for installation, but not at all on others.  I happen to have a ready supply, so it's not a real issue for me, but I can see why it would be frustrating if that's the only one you have handy.

                     

                    It's been a while, but it seems to me the issues I saw were usually with a USB 2 stick in a USB 3 port, or vice versa.

                    • 7. Re: NUC6i5SYH - Problems installing any windows OS X64
                      Vincenttor

                      It could be that that will be the problem, i do not have much usb sticks laying around since i never use them really except this one for installing a OS from time to time.

                      Computer is in the box again with all the components so i am not going to try it anymore with the risk of maybe scratching any part or whatever and that the vendor says keep your stuff haha.

                      Thank for the info btw.