2 Replies Latest reply on Jan 8, 2010 2:22 PM by Quay

    Problem with DP55 series boards and Seatools for dos

    Quay

      Hi,

        I've been trying to get the the bottom of an issue I've been seeing for a while now. With any DP55 board that I've tried, WG or WB to be specfic, if I try running Seatools for Dos v2.13b it locks up after detecting the harddrives. I've tried several sugestions from Seagate themselves including resetting the BIOS to defaults, and updating to the latest BIOS. They have tried to replicate the problem at their end on similar chipset boards and haven't been able to, so it's pointing to the Intel boards themselves rather than a chipset issue. SeaTools for Windows does work, however it's not always possible to get a system into windows to test the drives.

       

      We use both boxed and OEM boards, and either i5 750 or i7 860 processors. If I recall corectly I've even seen the issue on a couple of DX58SO with a i7 920.

       

      Any help with this would be apreciated.


      Regards,

        Paul Parnell,

        Quay Computers Service Department.