1 Reply Latest reply on Feb 22, 2016 3:41 PM by mikec_intel

    Intel HD Graphics 4000 Lastest driver "your card does not support Shader 3.0"

    GabrielJ

      I have intel HD Graphics 4000 Lastest driver version and when trying to install a game it says your card does not support shader 3.0