1 Reply Latest reply on Feb 19, 2016 1:52 PM by ivanu_intel

    NUC6i5SYH won't power on after BIOS change

    Bibbit

      My new NUC will no longer work, and I'm pretty ticked All I did was change a setting in the BIOS and save the change. The system then turned off, and is almost impossible to turn back on. I have gotten it to turn on a few times, but I get nothing on the monitor (via HDMI) and it usually turns off in a couple of seconds anyway, I've tried the advice in this post, to no avail. Does anybody know of anything else I can try? I believe my NUC is on BIOS 028.

       

      Next I'm contacting Newegg about a return. If that fails, hopefully an RMA from Intel. This, to me, is mind boggling! I wish I had known of all the problems folks were having with these prior to my purchase. I usually do the research, but Intel is one of the few companies I thought I could trust. Boy was I wrong!

        • 1. Re: NUC6i5SYH won't power on after BIOS change
          ivanu_intel

          Hello Bibbit,

           

          Thank you for joining the Intel communities.

           

          I’m sorry for the issue you have experienced with the Intel NUC, please be aware that Intel provides three years warranty from the moment you make the purchase.

           

          At this point if you have tried the troubleshooting steps from the other forum I suggest to RMA the unit, you can request an RMA at the following link:

          Contact Support

           

          When we sent an RMA we make sure that the unit will be working 100%, I really apologize for any inconvenience and hopefully you can have a better experience with the unit when you get a replacement

           

          Best wishes,

           

          Ivan