2 Replies Latest reply on Jan 8, 2010 4:32 PM by Dan_O

    esrt2 cdrom problems.


      I've recently built a workstation based on the SC5650WS case and S5520SC board.


      I use the integrated raid and used a CDROM attatched to port 5 of that raid controller for much of the early setup. However arround the time (it may have been the next reboot i'm not positive) I installed the raid web console the raid web console started giving messages about device 0:5 going offline and coming back online and the cdrom drive dissapeared from "my computer" (though it still showed up in the raid controller messages during bootup and it showed up in the device list in the raid web console).


      I tried removing raid web console but the drive still did not reappear, I then tried installing the latest version of raid web console (i'd previously used the version from the CD) from intels website. Again the drive did not reappear to windows.


      any idea what could cause this and how to fix it?