4 Replies Latest reply on Feb 16, 2016 10:26 AM by ivanu_intel

    34010WYKH1 freezing and stuttering - can't update chipset

    air360

      i am having some issues with my NUC. I've had it over a year and it's worked great. Recently I think some windows updates messed things up. I can hardly get the computer started now without it hanging and freezing up. It comes back loose after like 30-45 seconds but freezes again a few seconds later.

       

      i Went so far as wiping the entire drive and reinstalling Windows 10 from nothing and it still does the same thing. I ran tests on the SSD and the memory and everything else And they all passed.

       

      i downloaded the Intel driver utility and that's when i noticed it said i had a different chipset driver than the newest available. It says I actually have 10.1.1.13 installed yet it said the latest available is 10.1.1.9. I figured Somehow the wrong one got installed and I have been trying to get the correct one installed. I've tried the individual installer as well as the Intel update utility and I can not get rid of .13 and instal .9

       

      i don't know if it will solve my issues...but is at least something "obvious" that's wrong. Anyone know how I can force it to switch drivers? Even manually?