3 Replies Latest reply on Feb 19, 2016 9:10 AM by mikec_intel

    Not recognising new TV connected via HDMI

    grantonstar

      Hardware:

      Intel Skylake i3 6100

      ASRock B150M mainboard.

      Samsung 55JS7200 TV.

       

      Software:

      Ubuntu Server 15.10, Kernel 4.4.1.

       

      Description:

      Trying to connect my HTPC box to a new television. If I disconnect HDMI from existing TV and plug it into the new TV then I get a picture. If I restart Ubuntu/Xorg server/Kodi after doing so, then it's no signal. Likewise, xrandr says it can't open the display.

       

      If I reboot, I don't even see the BIOS screen on the new TV. If I connect back to my old LG TV, then unplug, I can see the screen again.

       

      I've tried connecting using three different HDMI cables and every port on the new TV with the same result. I also tried a DVI to HDMI adaptor and got the same result.

       

      I've tried connecting other devices, laptops to the same HDMI ports on the TV and they all work fine.

       

      As I can't see the BIOS screen on the new TV I am thinking this is something quite low level, probably. If anyone has any ideas then I would be very appreciative!