7 Replies Latest reply on Feb 24, 2016 11:46 AM by a_Monteiro

    libstdc++.so.6: version install not found

    a_Monteiro

      I am trying to use the praat tool on my Intel Edison, but the only library that is giving me is a problem is the libstdc++.so.6. The exact problem is that the tool requires a newer version of the library, specifically /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.21' not found. Is there any way that I can install this version specifically. When I do strings to check which versions are available, the only one that seems to be missing is 3.4.21. These are the versions that are available.

      GLIBCXX_3.4
      GLIBCXX_3
      .4.1
      GLIBCXX_3
      .4.2
      GLIBCXX_3
      .4.3
      GLIBCXX_3
      .4.4
      GLIBCXX_3
      .4.5
      GLIBCXX_3
      .4.6
      GLIBCXX_3
      .4.7
      GLIBCXX_3
      .4.8
      GLIBCXX_3
      .4.9
      GLIBCXX_3
      .4.10
      GLIBCXX_3
      .4.11
      GLIBCXX_3
      .4.12
      GLIBCXX_3
      .4.13
      GLIBCXX_3
      .4.14
      GLIBCXX_3
      .4.15
      GLIBCXX_3
      .4.16
      GLIBCXX_3
      .4.17
      GLIBCXX_3
      .4.18
      GLIBCXX_3
      .4.19
      GLIBCXX_3
      .4.20
      GLIBC_2
      .3
      GLIBC_2
      .0
      GLIBC_2
      .1
      GLIBC_2
      .17
      GLIBC_2
      .1.3
      GLIBC_2
      .3.2
      GLIBC_2
      .2


      I need GLIBCXX_3.4.21. How can I install that version?