6 Replies Latest reply on Feb 18, 2016 7:12 AM by ivanu_intel

    Dz68DB- cannot get past bios splash screen (f2 etc. do nothing)

    Ahem

      Hey all,

       

      I bought this board way back when as a backup so that if and when my primary board died I wouldn't be in a scramble to find an 1155 board. My primary died so I busted out the Dz68DB but it has not gone well.

       

      Testing specs:

      DZ68DB board

      1x 4gb Patriot Viper DDR1600 (tested in every memory slot)

      NZXT 850w power supply

      1 USB keyboard (I've tried 2 different keyboards)

       

      So I got it all wired up breadboard style pushed power and am stuck at the bios splash screen...the screen that says push F2, F7 or F10. When I push any of them nothing happens. They keyboard is, however, being recognized because when I push CTRL-ALT-DEL the system restarts and when I push TAB it brings up a screen that reads "Loading Settings." This "Loading settings" screen also does nothing however. It just sits there forever. I did manage to get into the Bios Settings once...I don't know how other than continuously pushing buttons...but I have never been able to get back into it.

       

      Codes: The onboard display gives a bunch of codes as it boots including E4 and EB (or E6?) then flashes to 00 and stays there. On the bios splash screen the bottom right corner reads EB

       

      I have tried clearing CMOS, switching the Yellow jumper to pins 2-3 but nothing has worked. I removed the yellow jumper completely but when I do that the system just cycles codes (If I remember right it goes 13, 05, 30, 13 and then restarts). I also replaced the CMOS battery but that has done nothing.

       

      I don't know which of the diagnostic LEDs on the board should be light but most of them are. The only one that does not light seems to be "USB Init" which I could see being a problem for the keyboard...but as I said, CTL ALT DEL and TAB both work.

       

      Any advice on this would be appreciated. It is very annoying to buy a backup board only to find out years later that the backup board is defective!

       

      thanks