5 Replies Latest reply on Feb 19, 2016 9:42 AM by ivanu_intel

    NUC Kit DN2820FYKH - Black Screen

    ZenYue

      Currently purchase Intel NUC Kit DN2820FYKH. I install Crucial 4GB DDR3L 1600 MT/S PC3-12800 CL11 SODIMM 204PIN 1.35V and 320GB Hard drive (NOT SSD).

       

      Update the Latest Bios 0052 before install OS. Download all the latest drivers. Install Windows 8.1 64bit and all the latest drivers. Check Device Manager, no error. All drivers have been successfully installed. This device is plugged in a power bar as everyone does.

       

      Have used it for a few hours, everything is fine. I reboot it for a few times, it works fine too. Before I go to sleep, I shut down the device (Of course, I go for start -> Shutdown -> check the HD no longer running) -> then I shutdown the power from the power bar.  Now, the problem comes!

       

      Next, day, I turn on the TV and turn on the device, nothing shows up! Black Screen!


      I can press "F2" and go to setup. I can see the Bios recognize the Hard drive and Ram. No problem for that. Then I start to play around the setting. First, I change the VGA to 512MB. No helps!


      Then, I tried to disable the UEFI because legecy side recognize my HD. No helps! Of course the HD is the first priority to be boot in the Bios setting.


      Then, I tried to play around with the SATA setting like changing the AHCI to IDE. No helps! I believe I should set this as default "AHCI" anyway.


      I go to Boot Configuration menu, in the UEFI Boot pane, I have made sure OS Selection to Windows 8.X.


      Intel VGA Driver is GFX_Win7_8_8.1_10_64_15.33.37.4242.zip. I believe this is the latest one!


      It is a brand new device but pain in the head! I have many of other barebone but nothing like this. Please let me know what I need to do to solve the problem.


      Thanks for your help!