2 Replies Latest reply on Feb 16, 2016 6:38 PM by langtu

    Can i7 5820k cause all memory slots from being read?

    RayPer123

      I have a new DELL Alienware area 51 r2 desktop.  It has the i7 5820k cpu, 8 gigs of 2133mhz memory, 2 of 4 slots being read.  I purchased 32 gigs of new memory 2666mhz as a upgrade.  I was told if the 2666mhz was not compatible it would revert to 2133mhz.  Dell says memory has to be 2133mhz 32g max.  I installed the memory and only 24g of the 32g was read 3of 4 slots.  The memory worked fine as 24g.  After doing several checks,  using cpuz, alien OC panel and mem tests the memory was found to be fine.  The 4th slot with 1 stick of ram gave 2 beeps.  All other slots worked fine.  Dell replaced Mother Board and the problem persists.  My question is can the CPU memory controller be the problem?  Does it even have this on the cpu? Or Is there possibly something else?  Dell is replacing the mother board again, they are also stating my memory may have caused the problem?  I asked them to replace the CPU they declined, agreeing to replace memory and board.  Any help/info appreciated.  Thx