2 Replies Latest reply on Feb 12, 2016 1:03 AM by bsvua

    Can't connect to BMC S5500BC serverboard



      Suddenly received S5500BC from ebay for my ESXi home lab.

      It came with two Xeon E5506, i removed them and put one E5649 into first cpu socket.

      Although i put two 2Gb DDR3 ECC non Registered DIMMs into first and second memory slot.

      I connect 2 NICs to my work network, in bios, in BMC settings i set to receive ip by DHCP.

      After reboot i saw that ip is received, but i can't connect to BMC in Chrome, Safari or IE.

      As i remember from configuration S1200BTL - without RMM i can access to web page where i can check my hardware status and other, does this board have this, or i lost my time?)

      After that i update Bios, EFI, BMC to the latest version, nothing changes. I can saw server in my network, it receive packages, but i can't connect to it.

      I tried to config BMC by Deployment Assistant, it saw only one (second) NIC and by configure with utility i had the same result...


      Is any ideas?

      RMM module isn't instaled.

      Memory, CPU & PSU were perfectly working with old board.

      No errors on boot.


        System BIOS - 64

        BMC Firmware - 00.61

        ME Firmware - 1.12

        FRUSDR       - 22