1 Reply Latest reply on Feb 9, 2016 2:42 PM by EstebanC_Intel

    D34010WYKH used to work, now get 3 beeps and no boot

    d.cartwright

      I recently purchased a D34010WYKH NUC and installed a SATA HDD, some 1.35V RAM, and Windows Server 2012 R2. The system worked smoothly for several days. However at some point when the system was unattended it turned itself off and will not boot. Prior to the failure the NUC was running at roughly 10% CPU load, barely lukewarm to the touch so this shouldn't be a thermal issue. Windows NOT configured to sleep or hibernate either.


      Symptoms when pressing the power button:

      • 3 beeps from headphones
      • Depending how I have it configured sometimes the 3rd beep is shorter than the previous two beeps.
      • Fan starts spinning
      • System turns off after the beeps
      • No video output on the displayport
      • The blue power LED sometimes comes on when I press the power button, usually not
      • The blue power LED sometimes comes on as soon as I plug in the mains power plug
      • Sometimes the fan comes on very high speed then shuts off completely as soon as I release the power button
      • Upon disassembling the unit, I noticed faint flickering of the HDD LED sometimes if I hold the power button
      • The green STDBY LED is always on
      • The Keyboard LEDs and LAN LEDs do work

       

      Things I have tried which have not had any effect:

      • Removed the CMOS jumper
      • Disconnected the CMOS battery and let it sit for hours
      • Moved the RAM stick into a different slot
      • Bought a new 1.35V RAM stick and tried it in both slots
      • Put the RAM stick in another laptop and ran Memtest (all tests passed)
      • Removed all RAM
      • Disconnected the HDD
      • Tried a different HDD
      • Tried holding the power button until after the three beeps
      • Tried with and without displayport connected
      • Tried to boot from a USB stick
      • Tried almost every combination of the above tasks

       

      RAM used:

      • This is what I started with and what originally worked: 4GB Kingston KVR16LS11/4 with silicon inscriptions 5WP77, D9SGQ.
      • Once I heard the 3 beeps I swapped that RAM out and tried this: 4GB G.Skill Ripjaws F3-1600C11S-4GRSL with silicon inscriptions SEC 546 XYK0, K4B4G0846D, Y6I48990C.


      Personally I think this is a hardware fault in the NUC and not a RAM issue...


      I would appreciate any advice as to how I can proceed from here.

        • 1. Re: D34010WYKH used to work, now get 3 beeps and no boot
          EstebanC_Intel

          Hello, d.cartwright:

           

          Thank you for the very detailed explanation of your issue.

           

          The 3 beeps/blinks are present when the system is not recognizing any RAM populated in the unit's DIMM slots.

           

          If you have changed the RAM and you know it is working properly with another system, this could be a faulty DIMM slot.

           

          RAM compatible types with this unit would be: DDR3L-1333/1600 1.35V SO-DIMM

           

          After checking the RAM modules you added in your description, I found out they are compatible.

           

          My recommendation would be to contact Intel Customer Support and request the warranty on your product, as per the information provided, the DIMM slots could be faulty.

           

          It would be helpful if you add your explanation in the email or ticket you open (or explain that over the phone).

           

          Regards,

          Esteban C