5 Replies Latest reply on Feb 22, 2016 10:15 AM by mikec_intel

    Intel HD 530 causing "Windows Explorer" error in "System"

    BilleyPilgrim

      I just built a new computer. I am a novice. I learn enough to build a computer and then forget it all once it's up and running until I want/need a new card or box or something like that. Well, I fired this one up just fine and was pleased. But, as I began installing drivers, I saw one odd quirk. When I install the Intel HD Graphics 530 driver, it causes an error, but only when I attempt to go into the "System" page under "Control Panel." The error is, "Windows Explorer Has Stopped Working," and it says it's restarting then takes me back to the desktop. If I uninstall Intel's HD 530 driver, the error goes away. I had to uninstall the HD 530 driver just to authenticate windows. I've tried every driver (including the beta version) that Intel has on its support page.

       

      Now, my first approach was to attack this by trying to determine what was wrong with Windows Explorer (explorer.exe) and I tried looking at the registry and all that, but nothing worked. Then, I uninstalled all my drivers and through trial and error determined that it was this video driver that was causing the problem. It could be some conflict between the two, but why would it only occur in "System"?? It's a strange error and I cannot figure out how to make it go away. I haven't seen it anywhere else and it may have no real practical effect, but I hate ghosts in the machine like this and would prefer to get this resolved before I start loading additional software, etc.

       

      Here's my build:

       

      Windows 7 x64

      Motherboard: Gigabyte GA-B150M-D3H-GSM DDR4 with onboard graphics (no separate video card)

      CPU: Intel Core Skylake i5-6500 with Intel HD Graphics 530

      RAM: Corsair Vengeance LPX DDR4 2133MHZ 16gb (2x8gb sticks)

      SSD: Samsung 850 EVO 500gb

      ODD: SilverStone slim slot; SST-SOD02

      PSU: EVOGA 650 GQ modular

      Case: Raijintek Styx