3 Replies Latest reply on Feb 9, 2016 9:32 AM by EstebanC_Intel

    Need help to install window 10 on samsung 950 pro in nuci7ryh

    htp367

      Hello everyone,

       

      I spend two days and still not be able to get it done. Please anyone with experience with this problem can help me. Sorry for the long story but this is my situation.

       

      My nuc5i7ryh that runs Window 10 Home (bios 86A.0350.2015.0812.1722). When I first got the nuc, I bought a retail version of Window 7 Home and installed it on the nuc. Then later on I upgraded to Window 10 Home on 8/2015 and was using the nuc just fine from that day. At first, I only installed a Samsung 850 Evo in it so I recently decided to add another drive to it to make one for the OS and the other for data storage. I got the Samsung 950 Pro and used the Samsung Migration Tool to migrate Window 10 from the Evo to the Samsung 950 Pro. Everything worked fine. I was able to boot from the new 950 Pro just fine. I then reformatted the Evo to make it a storage drive as I wanted. All worked fine and I was able to use my nuc just fine. Things were all good until after I copied some of my folders and files from an external drive to my nuc's desktop. I saved those folders and files to an external files before this migration process and now I just want to copy them back to my nuc. I really not sure what was wrong with it but after I did that, I was no longer to boot from my Samsung 950 Pro again. The nuc does not work any more. When I power it up, it never gets to the window login page. A message pop up saying it attempts to repair the error...but it will never fix it. There are some other advanced options that I can choose but none of the helps. It not lets me to restore or anything. So I decided to do a clean re-installation of Window 10 on the Samsung 950 Pro. I chose to go with a clean installation using the USB (as the instructions in this page https://www.microsoft.com/en-us/soft...load/windows10) but it did not work for me. It failed with message "windows cannot be installed on this disk. The selected disk is of the GPT partition style.". So I google sear and find some instructions in this thread: (http://answers.microsoft.com/en-us/w...62af309?page=2). I followed one of the instruction that convert the MBR partition of the disk but it still did not work. At this time, the first error is gone but now it has another error message "Windows can not be installed to this disk. This computer hardware may not support booting to this disk..."

       

      So I decided to create the bootable usb using rufus with the iso window file I downloaded from microsoft page. Unfortunately, that approach did not work for me either.

       

      Here are what I have done.

       

      1- created the uefi bootable usb using rufus with the ISO (chose GPT partition). Then enter my nuc bios screen and set it to boot from this usb but it did not boot and not let me to the window setting screen. So I think maybe I got some file corrupted or so.

       

      2- re-did everything in 1 again and got the same results. It did not boot from the USB and did not get to the window installation screen.

       

      3- So I did it again but this time I chose MBR partition scheme, NTFS file system. After that, I was able to boot from the USB and got to the window installation screen, chose custom install...But when I chose the disk to install window it said "window can not be installed to this disk.This computer's hardware may not support booting to this dish. Ensure that the disk controller is enabled in the computer's bios menu".

       

      What can I do now ? Any suggestion ?

       

      Thanks a lot in advance.

       

      As a note, I have both UEFI and legacy checked in my nuc bios menu.