3 Replies Latest reply on Feb 9, 2016 5:08 PM by jonathan_intel

    Intel Dual-Band 7260 AC not detected - no Wifi

    Robstl

      My new Intel Dual-Band 7260 AC for desktop is not detected by Windows 10.  When I originally installed it two months ago in my custom-build PC using an ASRock Z97 Killer motherboard (with Win 7 64 at the time), Windows 7 did not detect it.  It took me two days of installing and uninstalling the software (drivers only and with ProSet), and physically uninstalling it a couple time, before it finally worked.  It worked great for two months, even after upgrading to Windows 10 64. Then suddenly it dropped its connection a couple times over a week.  Then suddenly it dropped for good.  The 7260 was hidden and grayed out in Device Manager (but Bluetooth was not grayed out).

       

      I uninstalled the device in Control Panel, and physically uninstalled it.  I have installed the driver and installed and uninstalled the ProSet software numerous times but Windows never detects the card.  It does add Bluetooth, but it won't see the card and so it won't give me Wifi.  The 7260 is not listed (even hidden) in Device Manager.  Under Bluetooth, 11 different things are listed, including Intel Wireless Bluetooth.  Under Network Adapters, Bluetooth Device (Personal Area Network) and Bluetooth Device (RFCOMM Protocol TDI) are listed, along with various Microsoft items and various WAN items grayed out.  The 7260 is not listed.  Yes, I have scanned for hardware changes but that never works either.

       

      When installing the driver, a blue spinning icon pops up for several seconds then goes away.  Nothing else happens so it is not clear whether the driver actually installs since there is no feedback. When installing the PROSet software, it completes with the message Success and asks me to reboot.  I reboot when then can't find the PROSet software.  It's not listed under Intel and I can't find it my searching in the Ask me anything field.

       

      I have tried all logical steps, with all the installs of drivers new and old, with and without ProSet, pulling the power cord, rebooting, etc. but Windows does not see the 7260.  I did nothing to make this happen, I was just reading news stories and checking email when this all started.

       

      What do I do?