1 2 Previous Next 21 Replies Latest reply on Jun 8, 2016 2:10 PM by raychen94

    I am having problems posting to BIOS with a DX79SI intel branded board.

    Skudds101

      Can any one help me, I recently purchased a DX79SI motherboard intel branded.

      I also purchased an i7 3820 processor which according to the intel compatibility page is fine and should run with no problems.

      I then purchased 16gb of Kingston hyper savage RAM 4x4gb. running at 1600mhz 1.5v.

      I found this is not on the compatibility page, so I checked what ram WILL work and then purchased the recommended ram.

       

      The problem I am getting is that the system WILL NOT post to bios. I can not get any picture on my screen. I have tried different GPU's to no avail, I have also tried different monitors.

      The problem I'm getting is the 6th LED from the left at the bottom of the board lights up on start up and starts to flash. I have discovered that this light is the memory initialisation light and should go steady once memory initialisation has completed.

      However this is not the case and the computer just shuts off a few seconds after start up and before that light goes solid.

      I have tried an array of different combinations of memory in the system from 1 RAM stick at a time in each socket, to 4 ram sticks, to 2 AND I have tried all the dim sockets.

      when a RAM stick is inserted into the any of the black dimm sockets (5-8) with nothing in the blue dimm sockets (1-4) a different light shows, which I have identified as the 'watch dog timer'. this light is to the left of the green standby light at the bottom of the board. It flashes red and the memory light continues to flash as well and it remains that way until I manually switch off the pc by holding the power button.

       

      Please can somebody shed some light on this issue for me. I have also checked and found that this motherboard I have that was made early Feb 2012 has the correct BIOS version for the 3820 CPU installed. I have tried using the 'back to BIOS' switch located by the on board USB sockets, I have also tried the jumper and putting it into recovery state and still Nothing seems to get it working.

      The LCD code that shows at all times goes through its cycle then goes to 00 just before the pc restarts, that is only when dimm 1 or 2 are populated if it is any of the others that makes the dog timer come on then the code that shows and remains on is 60.

       

      please can someone help, I have just spent hundreds of pounds on this set up and at the moment all it is, is a super expensive dust collector.

        1 2 Previous Next