1 Reply Latest reply on Feb 9, 2016 4:21 PM by mikec_intel

    No Display When Resuming from Sleep - Intel HD 5300

    tmckenna

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue

      Graphics work upon starting the computer from an off state. After allowing the laptop to sleep. Attempting to resume from sleep shows the lenovo status LED lit (as if the computer has fully resumed) and even sounds to happen. However, the screen will remain black. I have also experienced problems using external output, which also sometimes (less reliably) causes the graphics to stop working without sleeping. By stop working I mean that the display is black and unrecoverable. The only solution I have found is to hard reset the laptop. The two drivers listed below exhibit this behavior. However, the much older 10.18.15.4279 provided by lenovo has no problems. Microsoft update has now force installed the latest drivers and I can no longer install the working ones.

      Does it fail every single time, or only sometimes?
      If you can offer a % rate please do.

      Almost always 9/10

      Hardware (HW)

      Brand and Model of the system.

      Lenovo Helix 2nd Gen (20CG/20CH)

      Hybrid or switchable graphics system?
      ie Does it have AMD or NV graphics too?

      No

      Make and model of any Displays that are used to see the issue (see note2 below).
      LFP
      = Local Flat Panel (Laptop panel)
      EFP = External Flat Panel (Monitor you plug in)

      Tablet Panel: Wide Viewing angle & High Density Display 1920x1080

       

      Driver ver: 6.02

      How much memory [RAM] in the system (see note2 below).

      4GB

      Provide any other hardware needed to replicate the issue.
      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      None

      Hardware Stepping (see note1 below).

       

      Software (SW)

      Operating System version (see note2 below).

      Windows 10 Home x64 (all latest updates)

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      I cannot find that in the control panel. GPU-Z shows unknown for VBIOS

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      20.19.15.4300 and 20.19.15.4331 Tried. The first is from Microsoft Update and second from Lenovo.

      SW or Apps version used to replicate the issue.

      None

      Configurations

      Single display, clone, or extended (see note2 below).

      Single

      Display resolution & refresh rate setting of each display (see note2 below).

      1920x1080 60hz

      AC or DC mode, i.e. is power cable plugged in or not?

      AC or Battery (tested mostly on Battery though)

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

      1. Computer powered up and working. Can be doing anything.
      2. Allow computer to sleep by waiting long enough or by closing the lid and letting it sleep
      3. Attempt to resume from sleep by tapping the keyboard or pressing the power button
      4. Occasionally ctl+alt+del will make the display come back in very low resolution.
      5. If Step 4 does not work, then nothing can make it come back.

      ...

      I am highly motivated to get this fixed as I am a student and this is making my laptop unusable on a day to day basis. A thread about this issue, that I am not a participant of is here:

      Helix 2nd G: ThinkPad Pro keyboard dead after resu... - Page 2 - Lenovo Community

       

      If there is any other information needed I will provide it.