3 Replies Latest reply on Feb 15, 2016 12:03 PM by mikec_intel

    NUC6i5syh won't boot after sleeping

    kpnuc

      Hi,

      I've read a few discussions about problems with the NUCs if it enters into a sleep mode and failing to wake up but not one with Windows 10...

      Mine went into sleep and wouldn't wake up so had no choice other than power it down with the on/off switch.

      Now it won't boot at all, blue light comes on but it doesn't do anything.  I've tried disconnecting the CMOS battery already, any other suggestions please?

       

      NUC6i5syh running Windows 10

      HyperX Impact 16 GB 2133 MHz DDR4 SODIMM Memory

      Samsung MZ-V5P256BW 950 Pro Solid State Drive

      Samsung SAM 850 Pro 256GB 2.5 inch SATA III Solid State Drive

       

      Thanks.

      If the worse if nothing can bring ther NUC6 back to life do I return the NUC to the seller or contact Intel?

        • 1. Re: NUC6i5syh won't boot after sleeping
          mikec_intel

          Hi kpnuc,

           

          I recommend you to update the BIOS with F7 or recovery method. It is better to use 1 memory stick, remove M.2 and 2.5” drives. Update it to version 0033. Then, get into the BIOS and enable M.2 at BIOS>Avanced>Devices>PCI

          BIOS Update Instructions for Boards and Kits

           

          BIOS versions:

          Drivers & Software

           

          Regards,
          Mike C

          • 2. Re: NUC6i5syh won't boot after sleeping
            kpnuc

            Spoke to Intel Support, went through a few things to no avail, and took the advice to return to the supply for a new one.

            No advice is turn off sleep.

            Interesting it also took a few goes, like the previous NUC6 I had, to get the 2nd ssd recognised.  Had to pull out and push back in the 2nd SSD and reboot a few times before it's recognised.

            • 3. Re: NUC6i5syh won't boot after sleeping
              mikec_intel

              Hi kpnuc,

               

              Sleep mode configuration with Windows® 10. If you want to wake the system from sleep mode using keyboard or mouse; go to BIOS>Power>Secondary Power Settings and enable “Wake on USB from S5”

               

              Let me try to help you with the issue with SSDs. First, let me know what you have on each SSD. Do you have an OS image on both drives?

               

              Go to Boot>Boot Priority. Check if UEFI and Legacy boot priority option are enable.

               

              Please send me a picture, how both SSDs are recognized by BIOS (Boot>Boot Priority) and Devices>SATA  Also the current BIOS version of the NUC.

               

              Regards,
              Mike C