1 2 3 Previous Next 34 Replies Latest reply on Jun 28, 2016 6:59 AM by EstebanC_Intel

    Display driver stopped responding and has recovered Intel HD Graphics 4400 Windows 10

    ngensquirrel

      I have an Acer Aspire E5-571 with intel core i5-4210U @ 1.70GHz with Intel(R) HD Graphics 4400 with 8GB DDR3L RAM upgrade, a Samsung 850 evo 500GB SSD upgrade, windows 10, and might I add that I upgraded to windows 10 when I got my SSD and did a total clean install, so none of the manufacturer junk present.  Whenever I launch a game or whenever a call is started in Skype this "Display driver stopped responding..."pops up and the program quits responding and I have to restart the program.  I have yet to be able to call on Skype and have yet to play any of the games I have gotten. I have updated it to the newest drivers that it suggests, what the websites suggest, what the manufacturer suggest, and what several driver finding software suggest, and I still get the same message. I am currently running Driver Version: 20.19.15.4300 Driver Date: 10/1/2015.  I also changed the TdrDelay time to 10 to try to let the program have enough time to load. I even reset and moved my RAM to different slots which was a suggestion that I found in my reading through some other forums and watching some videos. I also found that some people fixed the problem by disabling there Antivirus software, which I also tried, and also did not work. This problem has only started happening since I upgraded to windows 10, so I have a feeling that that has something to do with it. (Also my computer just recognizes my graphics as Intel(R) HD Graphics Family instead of Intel HD Graphics 4400, is it supposed to be recognized as that? how do I fix that?) Please help! I think it is a driver so if you can point me in the direction of the one I need to fix it or have Intel start on the fix that would be great, or if you have an answer that I am missing that I need to fix that would also be appreciated.

       

      Thanks!

       

      Screenshot (35).png

        1 2 3 Previous Next