11 Replies Latest reply on Feb 9, 2016 5:58 PM by N.Scott.Pearson

    What would cause the DZ87KLT75K to start-up but not reboot properly?

    Amarand

      I have a DZ87KLT75K, and have used Windows 7, 8 and now 10 against this board.

       

      If I turn the power on, the system boots normally. If I perform a Windows restart/reboot, it shuts-down like for a normal reboot, displays the Intel Extreme Board Inside splash screen, waits a few seconds, and then the screen goes blank. I then get another splash screen, with another blank screen, and finally, the following message:

       

      BIOS has detected unsuccessful POST attempt(s).

      Possible causes include recent changes to BIOS

      Performance Options or recent hardware change.

      Press 'Y' to enter Setup or 'N' to cancel and attempt

      to boot with previous settings.

       

      If I select 'Y' I am brought into BIOS. I can then exit with no changes, and the system boots normally.

      If I select 'N' the system boots normally.

       

      I can then, of course, reboot the system again, and it will do the exact same thing listed above.  It always does this, unless I turn the computer off, and turn it on.

       

      I opened a case with Intel, and then sent me a replacement motherboard - same issue.

       

      It came with the 2013 BIOS, so I upgraded to the latest BIOS (2015).  Same issue.

       

      Although I will be connecting with Intel support again tomorrow to go over possible options, is there something I'm missing here?  Something on the Windows side?  I know BIOS is different from UEFI in such a way that the operating system can tell the BIOS chipset/UEFI to go into set-up mode...so I figured I'd ask.

       

      As far as my configuration, I'm using a fairly overpowered, high-quality power supply, most of my drives are SSD, I have 32GB of high-quality, well-reviewed, DDR3 @ 1600MHz (4x8GB), my processor is the i7-4771 running at the base 3.50GHz with no overclocking or funny business.  I have a large case, with a gigantic heatsink/dual-fan monstrosity, well installed, with high-quality thermal paste.  All temperatures, fan speeds, and voltages are happily in the green.  I have zero crashes when Windows is running, no errors or warnings.

       

      Any thoughts as to why this might be happening?

        • 1. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
          jrsall92

          Hi Amarand,

           

          I have some questions:

               1. Does it boot normally if you press the reset button on your case?

               2. When did this happened initially?

               3.Were you using windows 7,8,8.1 or 10?

               4.Have you tried to turn off fastboot?

               5. Silly but, are the reset cables that are going on your mobo connected correctly?

           

          Thanks,

          John

          • 2. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
            Amarand

            Hey jrsall92!

             

            1 & 5)  I normally don't like pressing the reset button when Windows is up but I figured "why not?" and tried anyway.  After pressing the reset button on my case, which is for sure connected properly to the motherboard (I installed the replacement motherboard a few hours ago, and had the manual up to make sure those front-case connectors were connected correctly), the system does a hard reset, and reacts as if I had performed a Windows reboot/restart.  So a hard reset with the button on the front exhibits the buggy behavior mentioned.

             

            2) I'm not 100% sure if this was happening in the beginning when I first built the system from scratch, but it's been a year or so.  I am fairly certain that it's always exhibited this behavior in Windows 8 and 10.  I know I had issues with Windows 8, after upgrading, so I did a full, clean install of Windows 8 (several times - I was fiddling with things), and that didn't resolve/change anything.

             

            3) I was using Windows 7 Pro, Windows 8 Pro, Windows 8.1 Pro, Windows 10 Pro with all patches applied.

             

            4) Fastboot in the BIOS is disabled (unchecked).  Hibernation is disabled by policy in Windows, and the option for Fast Startup (a Windows thing) is also disabled. The option isn't even available when Hibernation is disabled.  I never put my system to sleep, and believe that computers should be either on or off.  So many issues with sleep and hibernation mode.

             

            Good questions!  I'm trying to figure this out, and I realize that there are a lot of moving parts in a system.

            • 3. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
              Amarand

              As an aside, I turned Fast Boot on in the BIOS, and restarts seem to work properly with that enabled.  BUT, Fast Boot mode completely bypasses the splash screen, boot options, BIOS menu, and all that. I'm a tinkerer.  It's the main reason why I bought The Last Intel Motherboard.  Having said that, I still would like to fix whatever's going on with the regular (non-Fast-Boot) restarts.  It still feels like a bug to me.

               

              I do wonder if anyone else able to restart with Fast Boot disabled in the BIOS, running Windows 8 or 10, using this motherboard?

              • 4. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
                Amarand

                I remember the main reason why I had disabled Fast Boot:

                 

                The BIOS Fast Boot option completely bypasses the standard flash screen and BIOS/UEFI options.  That normally wouldn't be a problem, but I do a lot of troubleshooting for other folks, and going into the BIOS is important to me.  When I use the Windows "Recovery" settings (Advanced startup) to go into the BIOS/UEFI, it does that, but my USB keyboard and mouse don't respond.  If I then turn the computer off and back on again, the UEFI knows what's going on, gives me the prompt, and allows me to get into settings, but after saving and exiting, it complains about a "failed boot attempt" and asks if I want to "restore Fast Boot" or something.

                 

                All of these things feel like kludges.  If I use Fast Boot, I can't easily get into the BIOS/UEFI, and the additional steps I have to take (going into Windows, telling Windows I want to go into the BIOS, rebooting) actually puts the hardware in a strange/different state than if I simply restart and F2 into the BIOS.

                 

                If I don't use Fast Boot, I get the weird behavior noted in the original post.  I like UEFI, but I really miss the simplicity of the good old fashioned BIOS.  All of this Secure Boot, Fast Boot, GPT...it really makes things a lot more confusing. Why would I want my operating system to have control over when I go into the BIOS? It makes no sense....

                 

                I wish I could get this (otherwise fantastic) motherboard to get this whole entry-into-UEFI thing to work.  Right now, it simply doesn't, and it's a little frustrating.

                 

                But anyway, enough troubleshooting for me this evening.  Hopefully more things to try tomorrow?

                • 5. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
                  N.Scott.Pearson

                  Something to try would be to disable the application of XMP profile(s) (i.e. run at 1333 defaults).

                  • 6. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
                    Amarand

                    Okay, so this is weird, maybe?

                     

                    In the BIOS, it shows 1333, but in Intel Desktop Utilities, the Memory Speed is showing up as 1600 MHz.

                     

                    Should I be setting the BIOS to match the memory speed?  (1600?) or leave it at the 1333 (defaults)?

                    • 7. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
                      N.Scott.Pearson

                      The BIOS' attempts to run the memory at 1600 may be the reason why problems are occurring. I am suggesting that you try manually configuring it for 1333 (i.e. don't use Auto or XMP Profile modes and disable any processor overclocking)...

                       

                      Yea, the BIOS is responsible for putting the right speed in the SMBIOS table. There may be a bug and the wrong number is being put in - or IDU has a bug and only reads this once after installation and isn't reacting to it changing...

                       

                      ...S

                      • 8. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
                        Amarand

                        I'll look into those settings but....

                         

                        Why do things work just fine with Fast Boot mode enabled, but the problem returns when I disable Fast Boot? I'm not sure memory speed settings - which are set to defaults by the way - would cause the computer to fail to reboot, but start from power down just fine? And, again, rebooting in Fast Boot makes the problem go away?

                        • 9. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
                          N.Scott.Pearson

                          Fast Boot is a method to make systems boot faster by avoiding some of the hardware initialization and device discovery steps that are unnecessary. It's use is predicated upon two factors:

                           

                          1. This hardware initialization will be performed by the O/S anyway, so avoid doing it twice if we don't need this hardware initialized in order to boot.
                          2. The hardware is not changing and there is thus no need perform any additional device discovery.

                           

                          So, what does this mean in your case? First of all, it tells us that one of the things that is being done when Fast Boot is disabled is responsible for this issue. In a nutshell, Fast Boot removes the ability to boot from network, optical and removable devices and disables invocation of Option ROMs such as that for RAID configuration and video display. The two biggest causes of issues are Video initialization and USB initialization and device discovery, so these are the areas that you need to look at.

                           

                          Treating Fast Boot as the solution to your problem is a decision you have to make. If you are not changing your hardware and you don't need to have any intervention in the boot process - and Fast Boot does not cause any additional issues, of course - then you may be fine just enabling it. Remember that, because this usually means your keyboard is not initialized, you won't be able to get into BIOS Setup except via alternative means - BIOS configuration jumper or (simpler in your board's case) the Back-To-BIOS button.

                           

                          ...S

                          • 10. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
                            Amarand

                            Just as a test, I manually configured the speed and it didn't change anything - unfortunately. Was hoping for a win there.

                             

                            Yeah, the Fast Boot is strange, because it boots just fine, but if I -reboot- from Windows into UEFI mode (I guess there's a way that Windows tags the reboot as a "go into BIOS/UEFI" type of situation), it goes into BIOS, but my USB keyboard and mouse are disabled.  I can then turn it off and back on again, which causes a BIOS error, which then allows me to go into the BIOS, but this is less than ideal.

                             

                            I guess I just wish I had things working to the point where I could consistently get into the BIOS -and- reboot the computer without having to shut it down first.


                            Clearly this is a BIOS bug....  Sadly, the motherboard is EOSL so there probably won't be any fix for this issue, which is too bad.  I really do love Intel Motherboards.

                            • 11. Re: What would cause the DZ87KLT75K to start-up but not reboot properly?
                              N.Scott.Pearson

                              Are you running on the latest BIOS (457)? I reported the issue with keyboard and mouse not responding on restart a long time ago and it was fixed (it isn't happening on my system)...